Jump to content
Bronxio

show/hide individual track strips

Recommended Posts

Hi, I've looking info about this, but I didn't found anything.

When I duplicate a track, I can't see its track strip. Besides, doing tests with more duplicated tracks and making undo after, I've lost the track strip of the original track too (please check the attached image).

So, I have these questions:

  • Is it possible in Cakewalk to see the track strips of the duplicated tracks?
  • Can users show / hide any individual track strip? (Not all the track pane)
  • Is there any way to open the plugin window of a track besides clicking in the pertinent button in the track strip?

Thanks in advance!

Captura cakewalk sin band strips.JPG

Share this post


Link to post
Share on other sites

I can't say I have ever seen that.  I assume you are talking about the Track Header?

Share this post


Link to post
Share on other sites
Posted (edited)

Yes*. It's a big problem for me if I can't see the track headers/strips. I hope there is some way to show all of them.

*According to this documentation, the individual track header is called "track strip" and the zone with all the track heards "track pane"

Edited by Bronxio

Share this post


Link to post
Share on other sites

have you tried expanding the track area  ? This can sometimes lead to problems with modules, track widgets, exc from being seen properly when the track area is too small.

Hover your mouse over the area that splits the track area from the clips area, your mouse pointer should turn into a double sided arrow. Click and drag left.

Share this post


Link to post
Share on other sites
4 minutes ago, Chuck E Baby said:

have you tried expanding the track area  ? This can sometimes lead to problems with modules, track widgets, exc from being seen properly when the track area is too small.

Hover your mouse over the area that splits the track area from the clips area, your mouse pointer should turn into a double sided arrow. Click and drag left.

Thanks, but I'm afraid this didn't work. I see the same shown and hiden track headers, no matter the size.

 

2 minutes ago, John said:

Are you sure you are not using lanes?

I never used lanes, but according to this, yes I'm sure, because they have numbers on the left (lanes seem to have not). I'm sure I clicked on the "duplicate track" option in the drop-down menu (it happens always I do that, this is not the first time). All these tracks were automatically connected to a channel each one when created (please see attached image, the ones marked in blue are the no-track headers ones)

Channels.JPG

Share this post


Link to post
Share on other sites

There may be a work around by creating a new track and copy and paste into it. 

Share this post


Link to post
Share on other sites

Yes, I thought about it. While I can't solve this, I'll do that. But it's weird to me that the duplicate track option hasn't track header. I'm sure the Cakewalk (or SONAR) team had a reason to choose this behaviour.

Thank you both for your answers in case this is the last post 👍☺️

Share this post


Link to post
Share on other sites

Ok, this may be just a bug, so I'll try to report it: I created two track folders just to test, and I didn't see anything (neither the track folders). I minimized and did other things with the computer. Now I came back to Cakewalk and found ALL the track headers (please see attached image)

If anyone have the same problem, I use Windows 7 (64-bit, can't be 32-bit for Cakewalk).

Cheers!

all track headers.JPG

Share this post


Link to post
Share on other sites

I believe Windows 7 is not supported by Bandlab for Cakewalk. 

Share this post


Link to post
Share on other sites
2 hours ago, John said:

I believe Windows 7 is not supported by Bandlab for Cakewalk. 

LOL!!!

Where did you get that from? Lots of folks still running Win 7, and that still has Microsoft support until end-of life next year.

Cakewalk by BandLab minimum specs: Windows 7 or higher (64-bit only). https://www.bandlab.com/products/cakewalk

Share this post


Link to post
Share on other sites
14 minutes ago, abacab said:

LOL!!!

Where did you get that from? Lots of folks still running Win 7, and that still has Microsoft support until end-of life next year.

Cakewalk by BandLab minimum specs: Windows 7 or higher (64-bit only). https://www.bandlab.com/products/cakewalk

If not it should be no longer supported. LOL

  • Haha 2

Share this post


Link to post
Share on other sites
5 hours ago, Bronxio said:

I'm sure the Cakewalk (or SONAR) team had a reason to choose this behaviour.

 

That's not expected behavior. You should see trk headers when you duplicate trks.

I was going to ask you to save, and restart CbB and see if that fixes your issue.

Glad you got them back. Makes it very difficult to work without trk headers!!

Share this post


Link to post
Share on other sites

Sorry, I didn't get the notifications from this thread. Cakewalk support confirmed me it's a bug in Windows 7 (they couldn't reproduce it on Windows 10), buuuut although the web says Windows 7 is a supported OS, they told me as well that they aren't too much in the Windows 7 thing, due to the end of this OS support in some months (January 2020).

I have other bugs as well, like my sound card randomly hangs up and sound a buzz (but not too ofthen): it is fixed when I open the preferences windows. So I'll deal with this until I switch to Windows 8.1 or 10 (i.e. When Firefox, Chrome and Opera stop making updates for Windows 7, like I did with Windows XP in some of my machines 😄)

Share this post


Link to post
Share on other sites
12 minutes ago, Bronxio said:

... I have other bugs as well, like my sound card randomly hangs up and sound a buzz (but not too ofthen): it is fixed when I open the preferences windows....

Are you using a Focusrite interface? This is a known issue with the Focusrite drivers. 

Starting/stopping the engine cures it, but in most cases just pressing the space bar to stop/start the song again will cure it too.

I've found it happens less with a larger ASIO buffer size.

Unfortunately upgrading to Windows 10 will not make this one go away.

Share this post


Link to post
Share on other sites
Just now, msmcleod said:

Are you using a Focusrite interface? This is a known issue with the Focusrite drivers. 

Starting/stopping the engine cures it, but in most cases just pressing the space bar to stop/start the song again will cure it too.

I've found it happens less with a larger ASIO buffer size.

Unfortunately upgrading to Windows 10 will not make this one go away.

Oh, thank you! Good to know, because yes: I use a Focusrite Scarlett 2i2 1st Gen. Something inside me told me it may be what you confirmed, because this never happened to me with ASIO4ALL with my internal sound card before. And it happened less with a larger buffer, that's right.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×