Jump to content

Recommended Posts

hello, actually i have a very little problem, the line that usually follows the cursor isn't here, i have search but i didn't found any solution in the parameters, have you ever had this problem ? please help me to fix it it's very annoying, thank you

Share this post


Link to post
Share on other sites
Posted (edited)

This can happen If you have certain Visual Effects disabled in the Performance section of Advanced System Settings in Windows. I recommend setting this to 'Best Appearance'.

EDIT:  On re-reading, I may have misunderstood. If you're referring to the mouse cursor rather than the Now time cursor, hit X on your keyboard to toggle Aim Assist on/off

Edited by David Baay

Share this post


Link to post
Share on other sites
1 hour ago, David Baay said:

This can happen If you have certain Visual Effects disabled in the Performance section of Advanced System Settings in Windows. I recommend setting this to 'Best Appearance'.

EDIT:  On re-reading, I may have misunderstood. If you're referring to the mouse cursor rather than the Now time cursor, hit X on your keyboard to toggle Aim Assist on/off

Also, double check that you didn't accidentally hit the "Pause/Inter" key on your PC keyboard. This disables certain graphic movements.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...