Jump to content
McV13

how to stop stretching audio when changing tempo

Recommended Posts

i want to change the tempo of an audio file, but when i change the project tempo, it just stretches the audio file to match it for whatever reason and i cant find an option to disable it, i tried the 'clip follows project' option when i do alt-a to open a menu but it doesnt work at all, any alternatives please?

Share this post


Link to post
Share on other sites
Posted (edited)

Your description does not completely make sense, but this should help make sense of what you're seeing vs. what you expect:

By default, audio does not follow project tempo changes in Cakewalk, but because M:B:T time is the fixed scale in the timeline (and the Now time cursor speeds up or slows down with tempo changes), audio clips will appear to change length when you change the tempo but their absolute playback duration will not change. If you want an audio clip to follow a tempo change, you enable Clip Follows Project in Autostretch mode, and there will be no visible change when changing the project tempo, but the playback tempo of the audio will change with the pitch preserved.

If you want to change the playback tempo of the audio without preserving the pitch (i.e. like slowing down a tape) that is not easily accomplished in Cakewalk. There are workarounds but they are awkward and the audio quality of the result will not be great. 

EDIT: It occurs to me that you may have imported a 'looped' audio file (e.g. REX or Groove Clip) that will automatically follow tempo changes, in which case you can Bounce to Clips to convert it to a normal audio file before changing the tempo.

Edited by David Baay

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...