Jump to content
Marcello

Problem with changing Sample rate with Focusrite audio int.

Recommended Posts

Hi there.

I'm having an issue with changing the samplerate.

I bought a new Focusrite Scarlett 2i2 audio interface.

I open my project in Cakewalk and I want to change samplerate from 41000 to 48000, so I go to preference and change it, all good.

Then I should set the samplerate also on my audio interface application (which is external to the daw), which apears to be set to 41000 by default.

I change it there but then when I open the daw, in the interface application it's changing back to 41000 by itself (while on Cakewalk remains 48000 in preferences)

 only when I open Cakewalk the samplerate in the Focusrite app changes back to 41000.

Any idea how come??

Share this post


Link to post
Share on other sites

I'm using the same interface. I use it for everything audio - On board audio is disabled. 

I. set samplerate in Focusrite  to 48000

2.Set samplerate in Windows audio settings to 48000

The only time on my system that samplerate gets changed back to 41000 is if I run Amplitube v4 in standalone mode. It defaults to 41000 and seems to stick with it. Amplitube v5 is fine.   

Steve

 

  • Like 1

Share this post


Link to post
Share on other sites

The following tutorials will help you

# 104. Changing Sample rates

 # 1 Audio Set up 

#20 Audio Interface set up 
 

 

  • Like 1

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...