Jump to content
musikman1

Project Notes showing in MP3 Comment Section

Recommended Posts

Hi

When I try to export an MP3,  if I check the "Encode ID" box I noticed that all my project notes are automatically showing up in the Comments box at the bottom.  Even if I don't check the Encode ID info box, I can still see the project notes in the comments box, they're just grayed out.  In some projects I have a lot of notes.  How do I prevent this from happening? I have been just deleting them, but it takes forever if there are a lot of notes because the box is small and I can only highlight a couple of sentences at a time for deletion. This is annoying. Is there a setting somewhere that needs to be turned off ?  I've never seen this before.  thanks!

MM

Share this post


Link to post
Share on other sites

On Export, when you get to the MP3 Export Options dialog, in the "Comments" section (where the notes are transferred) just put the cursor in that box, CTRL-A (select all) and Delete. Works every time.

Untitled.png

Share this post


Link to post
Share on other sites

Thank you, that works!.. much appreciated.

I'm still wondering why those notes end up in that comments box anyway.  Is that some kind of default setting that can be changed? 

I'm not certain, but I think this might have began happening on one of the recent updates, because it never used to happen until fairly recently.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...