Jump to content
  • 0
Mark S Ellis

.CWB files opened and saved, then cakewalk is deleting the wav files?

Question

Hey Guys! I have some bundle files (.cwb) made on one computer in an older version of cakewalk. I've opened them up on another computer and saved them as standard .cwp files. However, cakewalk seems to be automatically deleting the .wav files associated with the cwp. files. If I close cakewalk and start it again, all the .wav files are gone from the c:/audio folder that I have them stored in. I don't see any setting that addresses this. Any ideas?

Share this post


Link to post
Share on other sites

4 answers to this question

Recommended Posts

  • 1

If you open a bundle file it should contain all the audio needed for the project. Then if you save it as a .cwp file make sure you check, "copy project audio", when you save. 

Cakewalk should not be deleting any audio files so that would be strange. It could be that extracting the bundle file was not complete?

 

https://www.cakewalk.com/Documentation?product=Cakewalk&language=3&help=FileManagement.3.html

Share this post


Link to post
Share on other sites
  • 0

It's very strange... Opening the .cwb file I make sure "copy project audio" is checked. The WAV files go into my C:\Audio folder. Everything plays perfectly, and I save the file as a standard .CWP file in my C:\projects folder. But then when I close cakewalk and open a .CWP file back up the WAV files are just gone. Deleted from the Audio folder. So, the 2nd time around I opened a handful of .cwb files, saved them as .CWP files,  and then copied the C:\Audio folder's contents to C;\Audioback. After I closed cakewalk (and cakewalk cleaned out my C:\Audio folder) I copied all of the wave files from C:\Audiobak into C:\Audio. Again, everything played fine, but when I closed cakewalk all the wav files out of C:\Audio were deleted again. As long as I keep copy and pasting the WAV files from C:\Audiobak into C:\Audio every time I use the program I can get it all to work. 

I'm pretty sure that if you open a .CWB file and don't save it, then close it, Cakewalk will delete the WAV files it spat into it's audio folder. I feel like that's what it's doing here, although I AM saving the .CWB file as a .CWP file, so it shouldn't be happening.

It's just such a bizarre problem!

Share this post


Link to post
Share on other sites
  • 0

I opened a couple of my .cwb files; no problems playing, saving, closing and re-opening in the latest CbB.
Both were recorded in SONAR Home Studio 6 a few years ago, though.
 

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...