Jump to content
Jeffiphone

Auto Punch-in pops/clicks

Recommended Posts

Please forgive me with this question, as I know there is probably a very simple thing I'm overlooking, but can't remember what to do. I recall a few months ago while tracking some bass tracks that auto punch worked seamlessly and I didn't have to create any cross-fades manually or do any other editing. The newly recorded part melded with the existing perfectly.

Now, I'm getting the dreaded pop/click at the punch point and have to mess with the cross-fades. I've read the manual and watched videos, but nothing seems to work.

Thanks for any help.

~Jeff

Share this post


Link to post
Share on other sites

I get good results when "EXPORTING TO CLIPS".
In the new generated clip/track the pops disappear for me.

Share this post


Link to post
Share on other sites
1 hour ago, msmcleod said:

Enable auto-crossfade before you start recording:

image.thumb.png.55e687f11cb7e3c5599277dd724b8cce.png
 

I did that. But when I hit record, the existing clip shrinks back to where the punch point is. All information after the punch point disappears.. So when I punch in, there is no overlap to crossfade.  I always back up the cursor a few bars before the punch point so I can play along up to the punch point while recording, but there is always a pop/click. 

If I don't use punch, and just start playing, then yes I can do manual crossfades which is fine. But it's just extra work that I shouldn't have to do. 

Share this post


Link to post
Share on other sites
Posted (edited)

I’ve never had this issue but then I always carefully choose the spots buy  zooming in. Best if snap to grid is off so you can place the now time on the exact spot. 

Edited by John Vere

Share this post


Link to post
Share on other sites

There is a setting to automatically put your edit points at a zero crossing.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...