Jump to content
  • 1
Lester

How to listen to metronome while recoding

Question

I have a Focusrite 6i6 connected to my laptop. My Korg keyboard and Simmons drum set are both plugged into a Mackie mixer into inputs 1&2, and 9&10 respectively. The outputs from the mixer go into inputs 3&4 on the Focusrite. The output from the Focusrite goes into a pair of powered speakers. When I play the drums or the keyboard I can hear them.  The problem arises when recording into Cakewalk. I can hear previously recorded tracks and the current instrument, drums or keyboard, but I cannot hear the metronome. I have used every output available in Edit/Preferences/ Metronome/Output. I need the metronome to keep time while recording the drum tracks.  Any ideas? Thanks.

 

 

Share this post


Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0

Welcome to the forum.
Do you have the 2 devices's MIDI connected? How?
Is Audio Metronome selected? Or MIDI met?
What are you met preferences? While recording? During Playback? Both?

I never bothered with the metronome, preferring instead a simple drum beat. Mouse in 2 on-beat kicks, 2 downbeat snares, 8 hats, right-click the clip, convert to Groove Loop, drag out as far as I want.

  • Like 1

Share this post


Link to post
Share on other sites
  • 0
Posted (edited)

Video #17 goes into details of using the Metronome. 

If you have further questions I also own a 6i6 so can help you if your issue is due to monitor set up via the mix control software. 
But basically if you can hear playback from Cakewalk you should also hear the metronome. 

Edited by John Vere

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...