Jump to content

Recommended Posts

Posted (edited)

Hi,

I'm getting continuous crashes when opening projects.

Recently I installed MODO drum, and a Melodyne update.

The project opens fine, but upon finishing the loading of the track view, it crashes with no warnings, and the program closes.

I did delete MODO DRum plugin to see if it made a difference, but still CW is crashing.

Then I uninstalled MODO Drum completely, to no avail. Still crashing.

Then I increased the ExceptionHandlingSeverity to 7, and now I'm getting the crash window.

I can see that the faulty module appears to be Melodyne... I will reinstall Melodyne and see what happens.

The corresponding minidump files are enclosed.

I'll appreciate support help.

Thanks!

---

 

 

 

 

MiniDumps.zip

Edited by Andres Medina

Share this post


Link to post
Share on other sites

You're going to be told to post that on the Melodyne site. Once the developers see the issue isn't CW, they will push you in that direction. It's possible Melodyne might contact CW if they think the issue is in CW.

I just updated to Melodyne 5.2 and EZD3 and Melodyne is fine and EZD3 won't work. I'm on Windows 10 21H2 and an i7 processor.

Share this post


Link to post
Share on other sites

I just updated Melodyne yesterday as it popped up the minute I opened it. I saved my work, closed Cakewalk and followed through with update which was pretty fast and without issues. I re opened the project and worked on it using Melodyne for a few hours without issues. 

Question. There are no active Melodyne Regional effects still open in the project? That can cause a crash if you leave un rendered Melodyne clips in a project. 

Share this post


Link to post
Share on other sites
2 hours ago, John Vere said:

I just updated Melodyne yesterday as it popped up the minute I opened it. I saved my work, closed Cakewalk and followed through with update which was pretty fast and without issues. I re opened the project and worked on it using Melodyne for a few hours without issues. 

Question. There are no active Melodyne Regional effects still open in the project? That can cause a crash if you leave un rendered Melodyne clips in a project. 

Thanks -

I already placed a ticket at Celemony. Let's see what they find.

Regarding active region effects: I wasn't aware that you are supposed to render region effects before closing a project... I did have unrendered regions, but never had a problem before.

Anyway, I uninstalled - reinstalled Melodyne from scratch, and it seems that the crashes are gone... let's try a bit more.

I first pdated Melodyne from the pop up window. This time I did directly from the  Celemony  site, with CW closed. Let's see -

Share this post


Link to post
Share on other sites
Posted (edited)

Update: Still getting crashes. This time CW crashed at the moment I created a new region efx in a track. So, there seems to be a problem with the new version of Melodyne, at least in my system.

Edited by Andres Medina

Share this post


Link to post
Share on other sites

For un-rendered region FX, all cakewalk is doing is saving the Melodyne state along with the project.  As long as you're using the same version of Melodyne, it should be safe to have projects with un-rendered region FX.  

The problem is, AFAIK Celemony makes no guarantees that that state will  be compatible with future versions, and it's likely at some point you'll upgrade Melodyne forgetting you have older projects with un-rendered FX.

This bit me when I upgraded from Melodyne v2 to v4. 

Nowadays I always copy the track and archive the original, then render any Melodyne edits to the copy.  If I'm 100% happy with the edited track, I'll delete the original.
 

  • Like 1

Share this post


Link to post
Share on other sites

I can try opening a different project on my second computer I just updated Melodyne now on that one.
I read the list of what the update was about and didn’t really see anything other than a lot of bug fixes. So by rights it should actually work better!  
The thing about rendering right away is long standing advice from regular users where this will sort of guarantee everything will work properly afterwards. I’ve certainly never had an issue with Melodyne or crashing projects so I stick with the program. You can always re apply the effect at any time later. 
 

Share this post


Link to post
Share on other sites
14 hours ago, msmcleod said:

For un-rendered region FX, all cakewalk is doing is saving the Melodyne state along with the project.  As long as you're using the same version of Melodyne, it should be safe to have projects with un-rendered region FX.  

The problem is, AFAIK Celemony makes no guarantees that that state will  be compatible with future versions, and it's likely at some point you'll upgrade Melodyne forgetting you have older projects with un-rendered FX.

This bit me when I upgraded from Melodyne v2 to v4. 

Nowadays I always copy the track and archive the original, then render any Melodyne edits to the copy.  If I'm 100% happy with the edited track, I'll delete the original.
 

I see.  So, for an ongoing project, as long as I use the same Melodyne version, I'll be fine keeping the Melodyne tracks unrendered, but should make sure to render when I'm done. I'll stick to it.

Quote: "Nowadays I always copy the track and archive the original, then render any Melodyne edits to the copy.  If I'm 100% happy with the edited track, I'll delete the original." - Got it. Safe workflow.

Thanks -

Share this post


Link to post
Share on other sites
14 hours ago, John Vere said:

I can try opening a different project on my second computer I just updated Melodyne now on that one.
I read the list of what the update was about and didn’t really see anything other than a lot of bug fixes. So by rights it should actually work better!  
The thing about rendering right away is long standing advice from regular users where this will sort of guarantee everything will work properly afterwards. I’ve certainly never had an issue with Melodyne or crashing projects so I stick with the program. You can always re apply the effect at any time later. 
 

Good to know. Thanks!

Share this post


Link to post
Share on other sites

Update: CW not crashing anymore. I reinstalled Melodyne from scratch, AND wiped all traces of melodyne from my project.

Then re-applied Melodyne to pertinent tracks and it's working fine - at least until now!

I guess, as msmcleod pointed out, the compatibility issue between versions of Melodyne may be at play, as this started to fail after updating to latest Melodyne release.

And I will follow John's advise to render Melodyne after finishing editing, to avoid this kind of trouble.

Still, I'll follow up Celemony support response, to be 100% sure Melodyne will continue to be as reliable as always has been within CW.

 

  • Like 2

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...