Jump to content
cclarry

Harrison Consoles AVA Mastering EQ FREE

Recommended Posts

I picked this up a while back and I cannot get it to work in CbB.  It crashes the system every time.

Is anyone using it in CbB? 

 

Free is only good if you can actually use it.

  • Great Idea 2

Share this post


Link to post
Share on other sites
10 minutes ago, Philip G Hunt said:

I picked this up a while back and I cannot get it to work in CbB.  It crashes the system every time.

Is anyone using it in CbB? 

 

Free is only good if you can actually use it.

I tested the VST3 version quickly and it seems to be working.

Share this post


Link to post
Share on other sites
2 minutes ago, SONROSAS said:

sí, recuerdo que esto era gratis hace un tiempo... aunque tengo que ser honesto nunca lo usé jaja

Soy el traductor

yeah I remember this was free a while back...although I have to be honest I never used it - haha

  • Haha 2

Share this post


Link to post
Share on other sites
2 minutes ago, cclarry said:

Soy el traductor

yeah I remember this was free a while back...although I have to be honest I never used it - haha

You saved me !, even if I edited it anyway !! 

  • Haha 1

Share this post


Link to post
Share on other sites
Posted (edited)
49 minutes ago, cclarry said:

yeah I remember this was free a while back...although I have to be honest I never used it - haha

But wasn't it tied to MixBus then?

By the way it runs without problems here in CbB and Reaper. And it is superlight on CPU, surprisingly for a mastering EQ ! 👍

Besides its authorization is real offline! No worries about losing it even if Harrison would plunge!

Edited by marled
Addition

Share this post


Link to post
Share on other sites
3 minutes ago, marled said:

But wasn't it tied to MixBus then?

By the way it runs without problems here in CbB and Reaper. And it is superlight on CPU, surprisingly for a mastering EQ ! 👍

No....the AVA Plugins have always been VST.  It is the Harrison XT series (LV Format) that are tied to Mixbus

  • Thanks 1

Share this post


Link to post
Share on other sites
8 hours ago, Philip G Hunt said:

I picked this up a while back and I cannot get it to work in CbB.  It crashes the system every time.

Is anyone using it in CbB? 

 

Free is only good if you can actually use it.

I have long history with AVA Deesser crashing Cakewalk since Sonar days and my 32-bit old laptop, even though most people here are running it just fine. I have contacted the guys at Harrison and gave my feedback, then got their response that it will be fixed soon but it's never been fixed for me. Eventually I dropped it.

Typically the crash happened when opening or closing the plugin GUI.

  • Like 1

Share this post


Link to post
Share on other sites
6 hours ago, chris.r said:

I have long history with AVA Deesser crashing Cakewalk since Sonar days and my 32-bit old laptop, even though most people here are running it just fine. I have contacted the guys at Harrison and gave my feedback, then got their response that it will be fixed soon but it's never been fixed for me. Eventually I dropped it.

Typically the crash happened when opening or closing the plugin GUI.

I had something similar with newer versions of Softube plugins on my W7 daw. Softube were very helpful and in the end the culprit was OpenGL. When I disabled it, then the plugins ran without issue (very fast). Maybe your problem has also to do with OpenGL? Maybe an update helps.

  • Like 1

Share this post


Link to post
Share on other sites
10 hours ago, marled said:

I had something similar with newer versions of Softube plugins on my W7 daw. Softube were very helpful and in the end the culprit was OpenGL. When I disabled it, then the plugins ran without issue (very fast). Maybe your problem has also to do with OpenGL? Maybe an update helps.

I acknowledge there's OpenGL :D 

Should I try to disable/update it in Windows, Cakewalk or in the plugin? And how.

I'm on Win10 (painfully) updated and CbB to be updated soon (some 2021 version).

Softube loads fine here although some bit slower than most plugins.

Share this post


Link to post
Share on other sites
3 hours ago, chris.r said:

I acknowledge there's OpenGL :D 

Should I try to disable/update it in Windows, Cakewalk or in the plugin? And how.

I'm on Win10 (painfully) updated and CbB to be updated soon (some 2021 version).

Softube loads fine here although some bit slower than most plugins.

Sorry, my idea was just spontaneous! As I see there is no possibility to disable OpenGL for Harrison plugins (if they use it at all) as it is possible for Softube. I thought rather that an update of OpenGL could eventually solve the problem. But maybe I see it too simple! 😄 It was just a notion , because I experienced a similar behavior, i.e. closing the plugins led to a crash.

  • Like 1

Share this post


Link to post
Share on other sites
42 minutes ago, marled said:

But maybe I see it too simple...

I would be glad to see a simple solution but my problems started yet on my old, more than 15 years old 32-bit laptop and Sonar, then I upgraded to a more current Dell laptop 64-bit and Win10, and even more capable HP desktop and CbB. All having crashes with AVA Deesser, sometimes other AVA plugins as well. Gives me impression it doesn't have to be all the same bug causing it. Or I'm just extremely unlucky about the AVA series :D 

  • Sad 1

Share this post


Link to post
Share on other sites
Posted (edited)
12 hours ago, chris.r said:

I would be glad to see a simple solution but my problems started yet on my old, more than 15 years old 32-bit laptop and Sonar, then I upgraded to a more current Dell laptop 64-bit and Win10, and even more capable HP desktop and CbB. All having crashes with AVA Deesser, sometimes other AVA plugins as well. Gives me impression it doesn't have to be all the same bug causing it. Or I'm just extremely unlucky about the AVA series :D 

I'm on a Dell XPS running Windows 11 - I get exactly the same crash as you. As you said, when I try to close the GUI.  And before we point the finger at Dell or Windows 11, I had exactly the same behaivour on my old HP Pavilion running Windows 10 and before that Windows 7.  I've never been able to get Harrison AVA plugins to work in CbB.

 

For my sins, I just tried installing it again - same proplem. As soon as I try to minimize or close the GUI, it locks up CbB and I cannot do anything. I have to force close the application.

Uninstalled.

Edited by Philip G Hunt
  • Like 2

Share this post


Link to post
Share on other sites
12 hours ago, Philip G Hunt said:

I'm on a Dell XPS running Windows 11 - I get exactly the same crash as you. As you said, when I try to close the GUI.  And before we point the finger at Dell or Windows 11, I had exactly the same behaivour on my old HP Pavilion running Windows 10 and before that Windows 7.  I've never been able to get Harrison AVA plugins to work in CbB.

 

For my sins, I just tried installing it again - same proplem. As soon as I try to minimize or close the GUI, it locks up CbB and I cannot do anything. I have to force close the application.

Uninstalled.

That's a bummer. I also tried not so long ago and still had crashes. FWIW my systems are of different age, architecture and brands but mostly have typical components like integrated intel GPUs and so on. Shame as I liked the de-esser much.

Share this post


Link to post
Share on other sites
17 minutes ago, pwalpwal said:

no issues in s1p 🤷‍♂️

Rock solid on Cubase and still the same on Cubase 12 Pro. I wonder if CbB support can help..

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...