Jump to content
SVSX

Audio interface MIDI In/Out not recognised anymore

Recommended Posts

Posted (edited)

Hey guys,

i´ve discovered recently a big issue with my audio PC and can´t find a solution. Maybe someone got similar issues and can help me about this:

I noticed that since about last week, my ESI Juli@ PCI interface isn´t playing MIDI anymore. When i saw this the first time, i restarted the PC and it was working fine again. Next time i was starting Windows the same behavior: My interface is showing up as a working audio device and everything is working fine, as long as you won´t play MIDI, because there is no MIDI In/Out. This problem is not only related to Cakewalk,  cause i tried an old version of Sonar Platinum and a standalone session of Play 6, and there is the same problem. When i´m going to properties, my interface shows up, but not the MIDI In/Out. Then i need to restart Windows and its there again.

For clarification: my other MIDI devices like Quneo, Faderport and Yamaha 16X Midi are recognised and showing up in the property menu.

 So i did some tests and tried differend scenarios to find a reason for this, but unfortunately it is very random. Sometimes i got it running, then after closing and reopening Cakewalk it was gone again.  Changed the PCI Card, cause i have a second ESI from an old PC, same problem. Deleted TTSS.INI, but this wasn´t the cause.

Reinstallation helped me only, til i shutted the PC down and up again. I tried to disable some USB sticks or Windows Firewall, but it didn`t help. As my PC has dual boot mode, i looked at my old Win7 installation, if there are the same issues, but its working fine. So it seems to be Win 10 related. I had some security updates last week, maybe it has to do with that? 

Can someone help me? Its very frustrating :(

Edited by SVSX

Share this post


Link to post
Share on other sites

This may not resolve the issue, but it's worth a try.

 

Go into Device Manager:

Under the View Menu, enable "Show hidden devices"

Go to Sound, video and game controllers and uninstall all MIDI ports.

Go to the Action Menu and choose "Scan for hardware changes" (this will reload the MIDI drivers for connected devices).

 

It almost sounds like a power-management issue.

Do you have all Hybernate/Sleep options disabled?

 

Share this post


Link to post
Share on other sites
Posted (edited)

I'll give it a try.

Yep power mode ist on highest. Everything disabled and the C-States in bios to.

 

Edit: Your tip seems to help. I restartet my PC two times now and its working. Some of the hidden device entries are gone. THX, man! Do you know what kind of issue this exactly was?

Edited by SVSX

Share this post


Link to post
Share on other sites

Ok now i startet my PC again after a break and MIDI is gone again. What could be the reason for this?

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...