Jump to content
  • 0
dwf2008

Adjusting playback volume

Question

My inputs are all provided thru a zoom L-12 mixer via the built in usb interface. Outputs are fed back thru the mixer and PA by the reverse route. Output volumes are always much much louder than the input volumes. I am able to deal with this for most software by setting the win10 mixer volume to 50% and then further adjusting the win10 mixer volume for the individual software. However, when I try this with Cakewalk, the volume is unaffected by the volume slider in the win10 mixer. It works fine with itunes and youtube, but not with cakewalk. Is this a bug? Any thoughts on how to fix this?

Share this post


Link to post
Share on other sites

9 answers to this question

Recommended Posts

  • 0

This would be normal for most of us who choose to not have Windows/computer sounds streaming through our DAW audio interfaces.
In Windows, you can select different defaults for different devices, and that sounds like what you (or someone) have done.
Of course, if using a device other than the computer sound card, the Windows mixer may not work
I see on the Zoom support site that they have a driver for this mixer. It doesn't really say whether it is an ASIO driver, but if it is, it would typically be better for recording than your standard Windows audio drivers, such as MME, WDM/KS or the newer WASAPI.
So, check out your Windows defaults, check what Driver Mode Cakewalk is using and let us know.

Share this post


Link to post
Share on other sites
  • 0

Pretty sure Zoom supplies ASIO drivers now. You should really read the documentation that comes with it for correct set up of the audio. They probably have videos as well. 

  • Great Idea 1

Share this post


Link to post
Share on other sites
  • 0

Greg & John, yes I have the zoom asio driver installed and it all seems to work just fine except for this volume issue. Btw- there are no speakers or other output devices connected. One thing I noticed while running thru John’s video is that on the Sync & Caching tab of the cakewalk preferences, Record Latency Adjustment is defaulting to a Magix driver and will not stick to the Zoom driver when I try to change it. I would delete this Magix driver if I could find it. I believe it is a remnant of some deleted software from long ago.

Share this post


Link to post
Share on other sites
  • 0

Then using the ASIO driver, you won't be able to adjust the volume with the Windows mixer; you must use the Zoom hardware, or software (if any) controls. Monitor from the Zoom with headphones or connected to powered speakers or a stereo amplifier.

Try deselecting the Magix driver, close and reopen Cakewalk. What happens then? Can you select the ASIO driver?

Share this post


Link to post
Share on other sites
  • 0
Posted (edited)

You can't deselect the Magix driver it's one of the pesky garbage drivers I mention in the video. Follow the instructions to remove it using the REG EDIT app as shown in the video. It's important to now have those type of drivers contaminating your audio system. 

But that said I don't think that would cause the volume issue. That is more to do with the way ASIO works. It bypasses Windows settings more or less. The best place to set the output volume is either you Master bus or the hardware bus faders found often hidden to the right of the bus pane in console view.  This sounds more like a playback monitoring stet up issue. 

For the REG EDIT my Video below I think has better details. 

https://www.youtube.com/watch?v=P2pnDOC7HEk&t=462s

 

 

Edited by John Vere

Share this post


Link to post
Share on other sites
  • 0

Ok, I deleted all Magix references in the registry using regedit. To my surprise the Helix asio driver has replaced it as a problem in the latency settings. Since the Line6 Helix IS part of my setup I really don't want to delete it altogether like I did the Magix. However this is really incidental to the volume problem.

To my knowledge there is no operational software for the zoom mixer. Driver settings are also very sparse. I was hoping for a setting in cakewalk where I could set the volume level associated with “unity” on the cakewalk faders.

 

Share this post


Link to post
Share on other sites
  • 0

Are you trying to use 2 ASIO devices?  If you are using the Line 6 ASIO driver then for sure it should be the device shown in the sync and caching. It should be the only device showing everywhere including windows. But If your using the Zoom Mixers ASIO driver then that needs to be the only ASIO driver.  

If the Line 6 driver is interfering with your Zoom driver then you will need to remove it or use it. 

 

Share this post


Link to post
Share on other sites
  • 0

I am not very knowledgable about the helix asio driver. I assume it got installed along with the software used to program the helix. That software is used rarely. The zoom mixer is used all of the time including when the helix is being programmed.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...