Jump to content
cclarry

IK Syntronik 2 Group Buy!

Recommended Posts

6 hours ago, TicoJPunk said:

The semantics of this whole thing mean nothing to me.  I just got everything that's in Syntronik 2 Max for $35.  I'm thrilled.  And it sounds frikkin' awesome.  More fun and inspiring that I imagined it could be.  

This thread was super positive until the group buy crossed the 3k threshold (and it's really blow past it, amazing).  Now this whole "Maxgate" thing has erupted.  I just don't see the scandal.  

Unfortunately, while I agree with you that it should be just semantics, from IK's point of view it's not, which you will see when Syntronik 3 MAX arrives. Or if you want to do a crossgrade.

I was honestly hoping to get Syntronik 2 MAX, because that what it said on the page, but I'm not too disappointed because that would've been too good to be true and this was a good deal anyways. So no scandal for me, just the usual IK confusion that I've come to expect and acccept as a cost of doing business with them.

  • Like 1

Share this post


Link to post
Share on other sites
54 minutes ago, pseudopop said:

just the usual IK confusion that I've come to expect and acccept as a cost of doing business with them.

I would have to agree.

 Man those synths do sound so good!!!

  • Like 1

Share this post


Link to post
Share on other sites

Hey everyone,

Just wanted to start my first post by saying this is one of the best music software forums anywhere on the web.  Hats off to cclarry.

 

Here's my question -

After registering and installing the last Syntronik 2 instrument, my OCD compelled me to do a "re-install library" on all 22 of the Syntronik 2 classic instruments and uninstall Syntronik 1. I also removed the SampleTank 3 library from the Syntronik 2 Library settings and did a re-scan. Everything seems to be working OK. All the classic version 1 instruments and sounds appear as expected under the C:\Users\Public\Documents\IK Multimedia\Syntronik 2 folder structure.

The only remaining issue is that I still have the original Syntronik 1 Deluxe instruments and samples in the SampleTank 3 folder. Has anyone attempted a manual cleanup of the SampleTank 3 folder structure?  I'm reluctant to go in and start deleting stuff manually but I'd like to remove the duplicates and recover some space.

 

Thanks,

-Dave

 

 

 

Share this post


Link to post
Share on other sites

Anyone know why the GS-V is sooooo big compared to the others? At an installation rate of 1Mb/s it's going to take me a lifetime (though I'm going to reboot my router and see if that speeds things up!)

Share this post


Link to post
Share on other sites
18 minutes ago, JoeGBradford said:

Anyone know why the GS-V is sooooo big compared to the others? At an installation rate of 1Mb/s it's going to take me a lifetime (though I'm going to reboot my router and see if that speeds things up!)

I would imagine it is the number and size of the individual wave sets with this synth.

I have downloaded GS-V, but I am holding off the install until I can justify the drive space.

I believe I have other synths that cover what this one has.

At 1Mb/s , you're looking at 3 days 3 hours to download GS-V.   

What speed is your internet plan supposed to deliver?

Share this post


Link to post
Share on other sites
6 hours ago, Grem said:

I would have to agree.

 Man those synths do sound so good!!!

And that’s why we do it for :)

  • Like 1
  • Haha 1

Share this post


Link to post
Share on other sites
2 hours ago, Promidi said:

What speed is your internet plan supposed to deliver?

96Mbps! Which I get occasionally when the BT Smart Hub 2 deigns to connect me to the 5GHz band. Unfortunately you cannot choose which channel to connect to so most of the time it is connected to 2.4Ghz. I believe also get a fair bit of interference from other wifis as I am in a terrace house and the BT engineer who came to look at the issue said that was the key issue. I will try changing channels again to see if that will help but I may need to get a new router that gives me the option to use 5Ghz when I want to rather than on the whim of the device! 

Share this post


Link to post
Share on other sites
8 hours ago, pseudopop said:

So no scandal for me, just the usual IK confusion that I've come to expect and acccept as a cost of doing business with them.

Yup.  I don't think the problems are the result of anything nefarious or malicious. 

When I first starting looking at their products, I thought "Musicians First" meant the interests and needs were a top priority.  However, I have decided that its more like their skill sets are more as musicians. Not saying musicians can't or don't have other skills.  But from what I have seen, I think that musicians tend to have a dedication to music.  That might help explain why many of us like what we can do with the products musically, but have issues with some of the non-musical aspects of what they do.

Well, at least for me, that kind of thinking helps me not get so annoyed.  

Share this post


Link to post
Share on other sites

My product manager is at a stand still! Are you all downloading all this stuff right now? Let me know when you are done so I can do mine! 😋Maybe I should delay t'ill next week. I'll go play some guitar with Amplitube in the mean time. 😊

  • Great Idea 1

Share this post


Link to post
Share on other sites

Found the problem! It seems Product Manager does not like to use a network drive. I had asked it to use a directory on a NAS device, but it just froze every time I tried to install anything. Reverting to a normal drive solved the problem.

  • Like 2

Share this post


Link to post
Share on other sites

Further to the speed issues I mentioned above I've managed to change  wifi channels on my hub and the PC now seems to be connecting with the 5Ghz  and I'm getting 96mps 🙂  The Product Manager has gone up from 1Mps to a comparatively blistering 5Mps! I assume it is slow because many people using it?

At least this is bearable - got some biggies coming up!    

Edited by JoeGBradford
  • Like 1

Share this post


Link to post
Share on other sites
8 hours ago, jbl4311 said:

Here's my question -

After registering and installing the last Syntronik 2 instrument, my OCD compelled me to do a "re-install library" on all 22 of the Syntronik 2 classic instruments and uninstall Syntronik 1. I also removed the SampleTank 3 library from the Syntronik 2 Library settings and did a re-scan. Everything seems to be working OK. All the classic version 1 instruments and sounds appear as expected under the C:\Users\Public\Documents\IK Multimedia\Syntronik 2 folder structure.

The only remaining issue is that I still have the original Syntronik 1 Deluxe instruments and samples in the SampleTank 3 folder. Has anyone attempted a manual cleanup of the SampleTank 3 folder structure?  I'm reluctant to go in and start deleting stuff manually but I'd like to remove the duplicates and recover some space.

That's the same thing that I did.

  • Installed everything in the Syntronik 2 folder, with my Syntronik Deluxe still in my SampleTank 3 folder.
  • Then I ran the Windows uninstaller (in Programs & Features) for Syntronik Deluxe.
  • Afterwards I went through the SampleTank 3 folder and deleted all things "Syntronik".

Recovered a nice chunk of real estate on my drive that Deluxe was using, and all is good here now! :)

Make sure to backup any Syntronik Deluxe presets or multis that you have created, as those will not be included in the Syntronik 2 installers. Then copy them into the respective folders in your Syntronik 2 path.

Share this post


Link to post
Share on other sites

I seem to have installed the Syn 2 libraries & presets to the same folder as my Syntronik 1 data was - when I reinstalled this is where it appears to have directed to - I think it is overwriting the existing libraries but will need to check when I have finished. Were there any sounds or presets in Syn 1 that are not in Syn 2 as I will probably lose them if so?  Not a huge issue as I'm sure there will be enough in the new one to go at and I haven't used Syn 1 in anything. From the above I assume Syntronik 1 is redundant once Syn 2 is installed? 

Share this post


Link to post
Share on other sites
4 hours ago, JoeGBradford said:

Anyone know why the GS-V is sooooo big compared to the others? At an installation rate of 1Mb/s it's going to take me a lifetime (though I'm going to reboot my router and see if that speeds things up!)

I decided that I could live without ever installing the GS-V just on principle. 🙄

31 GB is a ridiculously large sample set for a single instrument!!! I don't care how rare or good it may sound, I have alternatives for that type of sound already.

Just a heads up though, there are 21 multis which I found that call for GS-V. So I hid them from Syn 2 in the multis folder (renamed with a fake file extension) so I won't have to put up with the crashes and/or missing sounds with them.

Syntronik 2 Multis using GS-V:

  1. 4D Doorbell.st4m
  2. A Little Eighties.st4m
  3. African Shift.st4m
  4. Bass Spectrum.st4m
  5. Brass Tempesta.st4m
  6. Future Perc.st4m
  7. Piano String Ultra.st4m
  8. Psycho Ball.st4m
  9. Sapporo Home.st4m

Syntronik 2 MAX Multis using GS-V:

  1. Broken Intro.st4m
  2. Decades of FM E Piano.st4m
  3. Hollywood Theme Circa 1987.st4m
  4. Japanese Bells Pluck.st4m
  5. Just Enough Synth.st4m
  6. Magical Day.st4m
  7. MauS Organ.st4m
  8. Orion Sleeps.st4m
  9. Sound Painter.st4m
  10. Space EPiano.st4m
  11. Xylo Wisp.st4m
  12. Zen Garden Pluck.st4m

Note: These multis are in XML file format, so you can read and edit them if desired. :)

  • Like 1
  • Thanks 1
  • Great Idea 1

Share this post


Link to post
Share on other sites
54 minutes ago, JoeGBradford said:

I seem to have installed the Syn 2 libraries & presets to the same folder as my Syntronik 1 data was - when I reinstalled this is where it appears to have directed to - I think it is overwriting the existing libraries but will need to check when I have finished. Were there any sounds or presets in Syn 1 that are not in Syn 2 as I will probably lose them if so?  Not a huge issue as I'm sure there will be enough in the new one to go at and I haven't used Syn 1 in anything. From the above I assume Syntronik 1 is redundant once Syn 2 is installed? 

If you use the "Install to" and then "Reinstall library" features in IK Product Manager, you can place everything in the Syntronik 2 folder. This is not the default, but once you do this all Syntronik 1 and Syntronik 2 content will be installed in the Syntronik 2 path. It then looks like a complete duplicate of Syntronik 1, and you only need to configure the Syntronik 2 content path in the settings for everything.

If you have already downloaded the installers, they should remain in the Product Manager folder until you delete them or archive them, so that they can be reinstalled if necessary.

Regarding Syntronik 1, I haven't noticed anything missing since I deleted my Syntronik 1 folders. But I did wait until everything was in and working exclusively from the Syntronik 2 folder before I deleted anything.

Hope this helps!

  • Like 1
  • Thanks 1
  • Great Idea 1

Share this post


Link to post
Share on other sites

Quick questions about the multis. What default location do they install to on Windows? I’ve only installed the 11 new synths (had Deluxe before that) as of this point and did so in a new Syn 2 location on my hard drive. Was leaning toward doing the remaining ones in same fashion. Should I just go with default multi installation or change it to something else? Thx:)

Share this post


Link to post
Share on other sites
51 minutes ago, LAGinz said:

Quick questions about the multis. What default location do they install to on Windows? I’ve only installed the 11 new synths (had Deluxe before that) as of this point and did so in a new Syn 2 location on my hard drive. Was leaning toward doing the remaining ones in same fashion. Should I just go with default multi installation or change it to something else? Thx:)

The default Syntronik 2 Multi location is fine, and is located in the Syntronik 2 folder. For me that's at "D:\Syntronik 2\Multis".

Edited by abacab
  • Thanks 1

Share this post


Link to post
Share on other sites
On 5/20/2022 at 7:50 AM, Dave Schreier said:

I install Syntronik Libraries to a "Syntronik 2" folder on my E drive.  The samples get installed into "E:\...\Syntronik 2\Samples", and then into their respective instrument folders.

But about half of the Syner V samples got installed into "E:\...\Syntronik 2\Syntronik 2 Sound Content\Samples.  I moved them from there to "E:\...\Syntronik 2\Samples\Syntronik Syner-V" to fix it.

Glad I vaguely remembered and found Dave's post from 11 days ago as this is still an issue - thought I'd bump it up in case anyone has the same problems with Syner V.
Thanks  Dave!

  • Great Idea 1

Share this post


Link to post
Share on other sites

I've been trying out the GS-V.  Unfortunately,  a handful of instrument presets generate the dreaded "Instrument ST4 Error.  Cannot locate Tank ..."  message.

For example, when I select "Funky Amped Wha E piano 1" ,  this error message pops up:

"Instrument ST4 Error. Cannot locate Tank at path 'G:/AudioSamples/Syntronik 2/Samples/Syntronik GS-V/GS-V Funk Piano/GS-V Funk Piano.pak'.
    ''G:/AudioSamples/Syntronik 2" is where the Syntronik 2 synths are located on my DAW.

I thought it was the same installation problem as "Syner V".  However, I can't find the missing 'GS-V Funk Piano.pak' in any of the usual suspect locations.

If someone has installed the (massive) GS-V,  would you verify the "GS-V Funk Piano.pak" will load.  I'm using the Syntronik 2 stand-alone app.

Additional missing files:
GS-V Harpischord I.pak   used by the "FM Harpsichord"  instrument presets.

Edited by Tom B
Additional missing .pak files.

Share this post


Link to post
Share on other sites
2 minutes ago, Tom B said:

I've been trying out the GS-V.  Unfortunately,  a handful of instrument presets generate the dreaded "Instrument ST4 Error.  Cannot locate Tank ..."  message.

For example, when I select "Funky Amped Wha E piano 1" ,  this error message pops up:

"Instrument ST4 Error. Cannot locate Tank at path 'G:/AudioSamples/Syntronik 2/Samples/Syntronik GS-V/GS-V Funk Piano/GS-V Funk Piano.pak'.
    ''G:/AudioSamples/Syntronik 2" is where the Syntronik 2 synths are located on my DAW.

I thought it was the same installation problem as "Syner V".  However, I can't find the missing 'GS-V Funk Piano.pak' in any of the usual suspect locations.

If someone has installed the (massive) GS-V,  would you verify the "GS-V Funk Piano.pak" will load.  I'm using the Syntronik 2 stand-alone app.

Luckily I just finished installing everything including GS-V! Took me most of the day since I had to clean up my sound directory to remove any chance of duplication.

I tried loading "Funky Amped Wha E piano 1"  and sadly I got:

image.png.c241caf38eb4c863145aa63bbe9a1fe0.png

I checked in the samples directory and that directory does not exist. I will check inside the installation files and report back if I find it.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...