Jump to content
rely stuff

[SOLUTION] Sidechaining to frequency bands in TDR Nova (DYNAMIC EQ)

Recommended Posts

Posted (edited)

G'day. I am trying to sidechain a kick to a frequency band in TDR Nova (dynamic eq) - when a kick happens it will reduce the lower frequencies in my vocals to reduce muddiness. the issue i'm having is that TDR Nova will not detect any input. i've worked with sidechaining a lot before (with other vsts) and have never had this issue.

i have a send going into the TDR Nova and I have TDR Nova on ext sc (external sidechain mode). been researching for ages and haven't found any solution. hopefully someone with more experience can help me out.

other daws have no issues. it appears that you need to route the sidechain signal into inputs 3/4 of the track you add TDR Nova to. not sure how to do this in cakewalk.

thanks in advance

Edited by rely stuff

Share this post


Link to post
Share on other sites
Posted (edited)

if there isn't a fix to this, that's a huge limitation of cakewalk - as far as im aware there are no alternative vsts for sidechaining equalisers (and other daws have options to route to specific channels on a track). not sure though. no one seems to have a solution for cakewalk on the posts ive read

Edited by rely stuff

Share this post


Link to post
Share on other sites

EDIT: MEqualizer also cannot be used for sidechaining in cakewalk despite the functionality being there

Share this post


Link to post
Share on other sites
Posted (edited)

MEqualizer doesn't expose sidechains from what I can see - no settings or documentation mention that, unless I'm missing something?

On the other hand, Tokyo Dawn Nova *does* definitely expose the Sidechain input, which you can access from the Insert Send menu. You have to make sure the Ext Sidechain is activated to it can hear the source track, and then set the threshold to taste. Works great. :) 

So insert TDR Nova on the track you want to EQ. Then on the track you want to feed to the sidechain, right click the track header area and choose Insert Send and look for TDR Nova in the list:

1647036407_Screenshot2022-04-14222740.png.c6aaecbc5ffc20d9acb7be008d93b2fb.png

 

Then on the plugin itself, select Ext SC and adjust your threshold to taste:

2093322077_Screenshot2022-04-14222507.png.b48a5ce3c3143a9b68229173e9769c03.png

Edited by Lord Tim

Share this post


Link to post
Share on other sites
57 minutes ago, rely stuff said:

EDIT: Disable 64-bit precision engine and this will work fine

Yep, confirmed here too.

Some plugins don't particularly like double precision being enabled, but it's worth giving a heads-up to a Baker to see if it's something not playing nice in Cakewalk too.

  • Like 1

Share this post


Link to post
Share on other sites
On 4/14/2022 at 3:58 PM, Lord Tim said:

Some plugins don't particularly like double precision being enabled

I have found this to be true as well, to the point where I don't use it anymore. I do hear a difference when activating 2X plug-in upsampling, which is a different deal, but not with 64-bit double precision. All the 64-bit thing has done for me is make certain instruments and FX get weird when they're trying to sync to the project tempo. And not weird in a cool, useful way, just doing the wrong multiple or beat division. Since I use tempo-sync'd instruments and FX on everything, I leave it off.

Here's a discussion amongst the Cakewalk cave people about it. Note that Craig Anderton, Voice of No Small Authority kinda brushes it off:

http://forum.cakewalk.com/Question-regarding-FX-plugins-using-64bit-doubleprecision-m3636118.aspx

  • Like 1

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...