Jump to content
  • 0
John Balich

improper start times and durations

Question

I wonder if anyone has this issue, or what it could be related to. I am entering notes (in staff view) using a mouse.  Instead of appearing on the grid so to speak, the entries are off by small amounts.............. instead  on getting a start time of 1:03 for instance, the note will enter at 1:02:928  or 1:03:128.  I have to click each note and manually enter start times and durations. not every note, but many............. The notes LOOK right on the screen but are somewhat off in actuality.

2022-03-31 (1).png

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0

You need to turn Global snap on...

image.png.42ca45584911d8075bbbf52e941ff393.png

...and set the snap resolution to the appropriate amount. 

For example, if you are in 4/4  and you set the snap resolution to 1/4,  the bar within the staff view will be split into 4 hit-areas, and your note will be placed at the nearest 1/4 note.  Note that snap setting only affects the start time - the duration of your notes is whatever you've selected in the staff view toolbar.

The reason it looks right on the screen, is because Cakewalk automatically quantizes the display to whatever you have set as your staff view display resolution:

image.png.8393300d9f1cfb469f113fd810ee63b1.png

This is to support a sensible representation of parts that are not quantized.
 

Share this post


Link to post
Share on other sites
  • 0

All the above is clearly written in the documentation. It will make life much easier for you if you are going to use that feature a lot to read that section first. The documentation link is found up on the menu bar under help. 

  • Great Idea 2

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...