Jump to content
sadicus

[ UPDATE ] Audio outs not routing to hardware

Recommended Posts

Posted (edited)

[ UPDATE ]
digging around the computer guts found Ye Olde Control Panel and "44.1kHz" was off.
Turning it on now allows for Firefox to be routed to the MOTU hardware main out, only now it's at chipmunk speed.
Somehow this use to not be an issue, but it looks like it will need to be setup manualy each time I switch from Cbb to a browser video.
there is not a 2 channel 24bit / 48 Hz option.
Is this a win10 or MOTU driver issue?

at least matching the 48Hz pitch sounds correct.

Not a specific issue with Cakewalk, in fact the Audio routes correctly from MOTU to the monitor and to Cbb. If routing is changed from monitor to MOTU Main Outs 1/2
All other audio, from firefox to audio players are not routing through MOTOU, there is no signal reaching the device at all.
same hardware setup for years, I did not purposly change any settings, is this a win10 update issue any one else deals with?

Device Manager shows everything is working as expected, and this all worked a month ago.

win10 Sound Mixer -> MOTU Main Outs 1/2 = FAIL (only works in Cbb, audio plays as expected)
win10 Sound Mixer -> MONITOR = WORKING

ultralite mk3 Hybrid

MOTUwin.jpg

 

 

Audio_MOTU_44_Firefox2.jpg

Audio_MOTU_44_Firefox1.jpg

Audio_MOTU_44_Firefox3.jpg

Edited by sadicus
UPDATE

Share this post


Link to post
Share on other sites

Is CBB (or other audio application) running while you try to hear something  from other windows applications like Firefox?

Could it be that CBB is routing audio at 44.1 khz, while Firefox is working at 48 Khz causing the issue? (or something similar?)

Regards,

Giorgio

  • Like 2

Share this post


Link to post
Share on other sites

Possibly the option to have CW release the driver when not in focus has become unchecked....?

Preferences > Audio Playback and Recording > Suspend Audio Engine When Cakewalk is Not in Focus

FWIW, I don't let Windows use my MOTU drivers. I leave onboard sound enabled for use by Windows and generic multimedia apps and route the soundcard audio to my studio monitors using an external mixer.  I have found this to be the least problematic setup over the years.

  • Like 1

Share this post


Link to post
Share on other sites

I use headphones when using CBB and sometimes want Browser audio to route to them, great when using Cbb and online tutorials etc.
The issue is it's not sending signal out to the device at all when set to default and close / reopen the browser. I've done this for years and not sure what changed.
I should be able to have a signal playing, switch to any other out source and hear it.

Just tested:
Suspend Audio Engine When Cakewalk is Not in Focus = on / off
(it was off)

Cakewalk is signal is routing thru MOTU as expected, but the browser (or any other app) is not.

 

 

Cbb_MOTUAudio1.jpg

Cbb_MOTUAudio.jpg

Share this post


Link to post
Share on other sites

So is Cakewalk set to WDM driver mode? Normally I would recommend ASIO mode for a MOTU interface, but ASIO does not natively support driver sharing and the  Cakewalk audio engine would need to be suspended to hear another application. If you've recently changed to ASIO driver mode, that would explain sudden appearance of a problem.

Share this post


Link to post
Share on other sites

I've had ASIO drivers for years, I don't ever remember not using them. I use to be able to switch the audio source and in real time it just worked.

Share this post


Link to post
Share on other sites
Posted (edited)

I've used ASIO mode with at least 5 different audio interfaces and I've never had a issue with playing movies etc, Only bugaboo is if the sample rate changes but now I use 48hz and I find less issues even there. 

Edited by John Vere
  • Like 1

Share this post


Link to post
Share on other sites

same here, 48Hz / 24bit is all default recording. Sample rate changes are always fun ;) " hey, who chipmunked my song last night?"

  • Like 1

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...