Jump to content
Sign in to follow this  
Bartosz Gajdarski

UVI starts loop whenever I press PLAY in Cakewalk

Recommended Posts

Hi, 

I can't find a sollution for this... It doesn't transmit any midi, UVI treats pressing play as a reason to play D note - very loud if the loop is loaded. It doesn't happen when I load another instrument into UVI Workstation unless it is a loop. I looked into transmitting closk etc. but it's not MIDI's fault... Do you have any ideas?

Edited by Bartosz Gajdarski

Share this post


Link to post
Share on other sites

You might want to check your settings within UVI:

image.png.c8299b8745931b24e9c66056de71a5f8.png

Clicking the metronome button on the right will bring up UVI's transport bar.

Is Auto Play or Sync to Host enabled?

Edited by msmcleod

Share this post


Link to post
Share on other sites

Turn off the Autoplay button in the  lower right corner of UVIWorkstation.  Looks like a Loop around a play symbol.  On loops there are two autoplay buttons.  The one at the bottom of the UI for the loop is what controls the autoplay of the loop, not the one at the top in the transport section.

2rw01t.jpg

Edited by Matthew Sorrels
Expand description

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

×
×
  • Create New...