Jump to content
sjoens

Clip Fade Bug? [YES]

Recommended Posts

Posted (edited)

When dragging out a clip fade, the edge of the fade does not adhere to beat/measure lines when using Snap.

There is a gap between the Aim Assist line & edge of fade.

clip-fade.jpg.14f3d132e5f591aa547b2a4412ef524b.jpg

EDIT: Even with Now Time checked in Snap preferences (which gets you closer) you still have to zoom in quite a bit to get on the line.

Edited by sjoens

Share this post


Link to post
Share on other sites
1 hour ago, sjoens said:

When dragging out a clip fade, the edge of the fade does not adhere to beat/measure lines when using Snap.

There is a gap between the Aim Assist line & edge of fade.

Workaround is to disable Snap and eyeball position.

This changed after Sonar X1 when Snap Module was improved.

clip-fade.jpg.14f3d132e5f591aa547b2a4412ef524b.jpg

No need to turn snap off. Just Zoom in more and snap it to the grid. To further help - go into Preferences>snap settings and tick your grids. 

It is very annoying. Having your fades sound musically with the clip and tempo - is important. 

Share this post


Link to post
Share on other sites
19 minutes ago, sjoens said:

Thanks Will. For some reason Now Time wasn't checked.

No problem. That still doesn't fix the issue though. It either falls short or overlaps. You have to zoom in to get an accurate fade to grid snap. 

Share this post


Link to post
Share on other sites
6 hours ago, Will. said:

Oh, i have noticed this b4 too, i usually do the same thing actually, just zoom in and adjust it correctly right on bar, would be good if it snapped right onto the bar without zooming in entirely to set it right.

Didn't occur to me that it might be a bug 🥴

Share this post


Link to post
Share on other sites
58 minutes ago, In A Week said:

Oh, i have noticed this b4 too, i usually do the same thing actually, just zoom in and adjust it correctly right on bar, would be good if it snapped right onto the bar without zooming in entirely to set it right.

Didn't occur to me that it might be a bug 🥴

There's one with Loop Points too. Its does not follow 128 snap and tick snaps. 

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...