Jump to content
Steve Moddelmog

Issue with Kontakt Play Series

Recommended Posts

Is anyone using any of the Kontakt Play Series synths from NI such as "Analog Dreams?"  I'm having an issue in Bandlab Cakewalk (and in SPLAT) with them.  Select a patch.  Create some MIDI input.  Hit Play.  Cakewalk plays the track one time.  If you try to play it again, the track is silent, and the only way to get another "play" out of it is to select a different patch, then re-select the patch you actually want.  I have to do this every single time.  Do NOT have this issue in FL Studio and I haven't seen it on the NI forums, so I'm assuming it is unique to Cakelwalk / Sonar.

Share this post


Link to post
Share on other sites

Howdy! Guys I'm having the exact same issue but it seems that cakewalk removed the zero down option :( Is there any other fix for this issue? or can I access the zero down option from somewhere else? cause I really can't find it. This thread is really old so I doubt anyone replies lmao but it would be great if anyone found a fix :D 

Have a wonderful day <3

Share this post


Link to post
Share on other sites

@FullStop It's per Project:  Project>Midi>Zero Controllers When Play Stops   Just uncheck...

  • Like 1

Share this post


Link to post
Share on other sites
2 minutes ago, Tez said:

@FullStop It's per Project:  Project>Midi>Zero Controllers When Play Stops   Just uncheck...

THANK GOD. Thank you I really didn't realize it was per project I was looking in the midi options all this time lmao

 

Share this post


Link to post
Share on other sites
3 minutes ago, Tez said:

@FullStop It's per Project:  Project>Midi>Zero Controllers When Play Stops   Just uncheck...

Somebody mentioned inserting CC1 do you have a link for me to learn how to do that?

 

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...