Jump to content
  • 0
Sign in to follow this  
rjn

Cakewalk stuck loading a project

Question

For me (using the latest version) Cakewalk appears to be stuck loading any project (New or otherwise).  The program starts a bit sluggishly, scans for VST's (all OK, no new) and let's me choose open new or existing then … it's stuck "opening project"  no errors and no loading.

All was fine on the previous version of Cakewalk by Bandlab on this same computer about 1 month ago.   (Intel i7 7800x CPU @3.5 GHz, 16GB RAM, 64-bit Windows 10 Home)

What have I tried?  Killing background processes first, opening project with SHIFT, opening existing project, starting new project, running as Administrator.  No help or change.  Bandlab Assistant says I'm fully updated.

06022019_120325.dmp

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 1

I finally found a fix for this problem.   I used Windows Control Panel to DISABLE all sound devices except for the one I was using.

I was using the Quad Capture 1&2 device and I disabled a Realtek device and an NVIDIA High Def Audio device.

I harken back to having a problem like this before and (although I'm not going to confirm this) I think the key was disabling the NVIDIA device that gets installed with the NVIDIA graphics drivers.  I'm sure I updated my graphics drivers in the interim and that was when I upset my system.

 

  • Thanks 1

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

×
×
  • Create New...