Jump to content
Heb Gnawd

Sample library is not initialized

Recommended Posts

Hello

When I add vocal tracks I transfer the entire project to my laptop to take it to a small sound insulated room. The laptop does not  have my VST banks loaded on it,  so I bounce  the project to a stereo audio track  to hear while recording.  The project switches with no difficulty between the 2 different sound cards but when I "save as" and transfer the project back to the original computer  the the midi tracks have no audio. The plugins all load successfully while opening . The synth rack seems to indicate the banks are loaded  but when I click on the player interface either I get a "this sample is not initiated" message ( Kontakt) or the interface is inactive ( Aria) .  This problem is project specific, the original project still functions properly.  So it is not about finding the libraries. 

Any help would be greatly appreciated

thank you

 

VST.JPG

Share this post


Link to post
Share on other sites

This has more to do with Kontakt rather than cakewalk.  You need to use the NI app to load install and register your NI product with each computer.

Share this post


Link to post
Share on other sites
Posted (edited)

Thanks for responding,

I don't think the problem is  specific to Kontakt since it is also  affecting the  Play , Aria, and  Ample players,  and AVOX plugins,  but what you are saying may be be true with all players. 

So,  what you're suggesting is that  having opened the project on a  computer that is not licensed for the VST library or audio plugins  the project file is somehow permanently tagged and plugins and VST banks will never function in the project again. That is hard to accept,  especially since the Cakewalk missing plugin message indicates that the plugins  will be restored "if you save the project and subsequently load it on a system where the plugins are properly installed" ( see attached)

Screenshot 2022-03-16 103714.png

Edited by Heb Gnawd

Share this post


Link to post
Share on other sites

Usually lack of response means its a local anomaly, probably something obvious I'm overlooking.  I discovered the transferred project file is still functioning properly for any new tracks , but the VST and player interfaces of tracks that existed while open on the laptop remain inactive.  I can restore the tracks by duplicating them once they are back on the original machine oddly enough, but rather than duplicate dozens of tracks its more simple to export the audio from the vocal session into the master project file.

Thanks for your help at least this is a problem i can live with.

Share this post


Link to post
Share on other sites

I think I would export the vocal tracks to another folder or thumb drive and not worry about the project file on the laptop. Then load that vocal track into the main DAW. No need to Save As and mess up your instrument assignments.

  • Like 1

Share this post


Link to post
Share on other sites

What. Greg just said. 
I have a laptop that is just set up under a different account so it only has free stuff. I often leave it at my Band mates house so he can record his parts. First I freeze things like Dim pro which the laptop doesn’t have. When he has his tracks down I export his  new tracks as stems and drag them to the original project. As long as nobody changes the tempo all is good. 

Share this post


Link to post
Share on other sites

Ok  , so this isn't a problem just an inconvenient limitation, laptop is far too small to load the sound banks and with the number of takes I need to bring back its a bit tedious dragging them in individually.  I'll have to do more field editing.

thanks to all

 

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...