Jump to content
DallasSteve

Ovox - Using MIDI Out to drive a soft synth

Recommended Posts

Posted (edited)

Note: I found the answer to this question and I posted it below. 

I have Ovox working in Cakewalk.  I am using one MIDI track to pitch correct the vocals in my Audio track.  That part is working like a charm.   I hear my voice following the MIDI notes in the guide track.  I would like to feed the output from Ovox to another MIDI track in Cakewalk to play a synth in Cakewalk.  First, I enabled both MIDI Input and MIDI Output in the VST3 drop down box.  Following the Ovox manual I set the Synth Source to Sidechain.  I think that covers everything, but I'm not 100% sure what they mean by step 3 below.  When I press play I hear my pitch corrected vocals, but I hear nothing from the synth in Cakewalk.  Has anybody else done this or can anyone guess what I'm missing?  Track 3 in Track Inspector is the MIDI track that is waiting to receive and play the MIDI output from Ovox.  I set its Input to Ovox Omni.

Here is the relevant instruction from the Ovox manual:

USING AN EXTERNAL CARRIER
OVox can also be used to manipulate external carriers. This option will turn off the plugin’s built-in synthesizer. It
allows you to patch any instrument and manipulate it using the vocals—much like a talk box.
1. Open OVox on an audio track.
2. Set the Synth Source to Sidechain.
3. In your DAW route the external carrier to the plugin’s sidechain input.
4. Use the Synth Input controls, Drive, and Gain to adjust the level and the harmonic content of the carrier.

Cakewalk1.jpg

Edited by DallasSteve

Share this post


Link to post
Share on other sites

I found the answer.  I had to click the Synth button and then MIDI Out as shown in the screen shot below.  Now it works.

Cakewalk1.jpg

Share this post


Link to post
Share on other sites

Thank you @DallasSteve, your thread allowed me to understand (even if it was not the goal) how to enter midi in Ovox, via the vst3 button.
I think it will also help me on another plugin with which I have the same problem, but this time to send midi.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...