Jump to content
Morten Saether

[CLOSED] Cakewalk 2022.02 Update 1 Early Access

Recommended Posts

We're pleased to announce Early Access for Update 1 of 2022.02! This release includes a small handful of user reported stability issues.

If you have encountered any of these issues, please check out this release and and confirm that your issue is resolved before we release the official public version. 

Please note that Early Access installers are update installers, which only update from a specific version. To install the 2022.02 Update 1 Early Access build, you must be on the latest public release of 2021.12 or later. 

Download Cakewalk 2022.02 Update 1 EA installer

If you haven't already done so, please read about the Early Access Program before participating.
Please keep responses specific to problems or comments on this release. Unrelated bugs or feature requests should be posted in other threads or the feature request channel.

Thanks again for your participation!
The Bakers

 

Issues Resolved in Build 28.02.0.037:

  • Crash when drag/copy Arranger section in empty project
  • Crash inserting Predator3 VST3 if Side Input is enabled
  • Crash with VST3 Synth using sidechain input on playback
  • Last and only articulation map cannot be deleted within Articulation Map Editor
  • Unused articulation maps in Articulation Map Editor aren't being saved
  • Plugins are being restarted after freezing track
  • Folder names incorrect when loading track template with nested folders
  • Pitch Wheel displays value as 0–127 in Piano Roll view
  • "S" shortcut for split not working on MIDI clips
  • Export Audio dialog: Mix and Render settings should not be disabled for Clips/Tracks export
  • Audio Export: ID3 info only working for first track when using Use These Settings for All
  • Bounce to Tracks ignores clip gain after reselecting clip if Display Ghosted Data is disabled

 

  • Like 7
  • Thanks 7

Share this post


Link to post
Share on other sites

Rockin'!

Thanks Bakers!

This update fixed my issues with dropouts and hiccups clicking things during playback (2022.2) . As to the crashes? We'll see, but if I had to have only one thing fixed this is by far more "important". It must have been something related to one of the other fixes?

 

Share this post


Link to post
Share on other sites

Fantastic!

The trouble I was having with UAD plugins restarting after FREEZING is resolved.

Cheers to all!

Share this post


Link to post
Share on other sites
Posted (edited)
20 hours ago, Morten Saether said:
  • Pitch Wheel displays value as 0–127 in Piano Roll view

Nice to see this returning to it's rightful place. Not sure why it was ever changed in SPlat as 0-127 made no sense for pitch cc's.

Edited by sjoens

Share this post


Link to post
Share on other sites

Not a game stopper by any means but ....

After the install of the latest update (from an open cakewalk project), the installer took me to a bandlab page (https://www.bandlab.com) instead of the release notes page (like I would expect).   What is up with that?  . . .

 

Syphus

Share this post


Link to post
Share on other sites

Weird one here :

* open a drum midi track in the PRV

* change the names of the piano keyboard to drum names

*the small dialogue window pops up for kit selection.  Select any one from the list

* the piano notes change to drum names, as expected.

*  click on a drum note to edit it and ......... poof ....... the drum note names change back to the piano roll keyboard.

Happens to any selected kit.

I've just updated to 2022.02 Build 037 via the toast that popped up when opening CbB. This did not happen in previous versions. before.

Cheers,

Jerry

PS : I tried to upload a gif video but the website reported "upload failed".

Share this post


Link to post
Share on other sites
5 minutes ago, Jeremy Oakes said:

Weird one here :

* open a drum midi track in the PRV

* change the names of the piano keyboard to drum names

*the small dialogue window pops up for kit selection.  Select any one from the list

* the piano notes change to drum names, as expected.

*  click on a drum note to edit it and ......... poof ....... the drum note names change back to the piano roll keyboard.

Happens to any selected kit.

I've just updated to 2022.02 Build 037 via the toast that popped up when opening CbB. This did not happen in previous versions. before.

Cheers,

Jerry

PS : I tried to upload a gif video but the website reported "upload failed".

Confirmed

Also, alternate note names are not persistent

Close and re-open the PRV and the note names settings is lost.

Close and re-open a project and PRV alternate note names are lost.

Share this post


Link to post
Share on other sites

Where is the rollback installer for this EA? I am having an issue* that I want to confirm is only in the EA but there is no rollback link. 

-the issue is, on a couple of projects (not all) when I change screensets during playback, the timing of midi tracks gets... um... screwed up. After stopping playback, the timing is correct on the next playback. Projects that work correctly and those that don't are using the same template and use the same plug-ins. The content of the screenset doesn't matter and the problem happens even if I reselect the current screenset.

And yes, I have tried turning it off and on again🙂.

Share this post


Link to post
Share on other sites
2 hours ago, Base 57 said:

Where is the rollback installer for this EA? I am having an issue* that I want to confirm is only in the EA but there is no rollback link. 

Probably not helpful but I keep the downloaded exe files so I can reinstall any older versions needed.

Share this post


Link to post
Share on other sites
2 hours ago, Base 57 said:

Where is the rollback installer for this EA? I am having an issue* that I want to confirm is only in the EA but there is no rollback link. 

-the issue is, on a couple of projects (not all) when I change screensets during playback, the timing of midi tracks gets... um... screwed up. After stopping playback, the timing is correct on the next playback. Projects that work correctly and those that don't are using the same template and use the same plug-ins. The content of the screenset doesn't matter and the problem happens even if I reselect the current screenset.

And yes, I have tried turning it off and on again🙂.

First check if there's a Cakewalk subfolder in your downloads folder - there should be a build 29 installer there named Cakewalk_by_BandLab_Update_Setup_28.02.0.029.exe 

Running this will rollback to the current release version.

Alternatively, you can use the 2021.12 rollback installer in this thread, and then check for updates afterwards.  You can then download the 2022.02 build 29 update: 


I can't think of anything in this update that would cause the problems you're describing though, so please let us know if this is something new, or if it's also an issue for you in the 2021.12 release.

  • Thanks 1

Share this post


Link to post
Share on other sites

Thanks Mark. I did still have the build 29 installer in the downloads folder. So, in the future I know how to roll back easily when there is no link.

I ended up going back to 21.10 and the problem persisted. I knew those projects were working then so I bounced all of the tracks in one of them and it started working properly again. One of the resulting clips had Melodyne appended to the name so apparently, I had an unrendered Melodyne edit in that clip. Perhaps that was the problem.

I have reinstalled Build 28.02.0.037 and this project is now working as expected. I am assuming that I can get the other two projects that were problematic to work now.

Thanks again for your help.

  • Like 1

Share this post


Link to post
Share on other sites
On 3/4/2022 at 4:34 PM, Morten Saether said:

Export Audio dialog: Mix and Render settings should not be disabled for Clips/Tracks export

Thanks for fixing this that quickly!

Regrettably there is still the issue that the volume of MONO clips increase with +3dB when using export Source Category Clips!

Like this I prefer using Source Category Tracks (as before the new export dialog), because there is absolutely no volume alteration for mono clips. Thus I abandon the use of {clipname} and enter each file name manually as in the good, old Sonar! 😆

Share this post


Link to post
Share on other sites
43 minutes ago, marled said:

Regrettably there is still the issue that the volume of MONO clips increase with +3dB when using export Source Category Clips!

Source category clips in bounce is simply a shortcut to select the clip and export. Since it's going through a stereo bus there will be a gain increase due to the pan law. It's not the same thing as bounce to clip.

  • Thanks 1

Share this post


Link to post
Share on other sites

Am I missing something from this update or has it made some different preference settings in the Copy - Paste and CTRL-Shift Copy MIDI operation?

By doing such operations instead of copying, you are cutting.

Share this post


Link to post
Share on other sites
14 minutes ago, Milton Sica said:

Am I missing something from this update or has it made some different preference settings in the Copy - Paste and CTRL-Shift Copy MIDI operation?

By doing such operations instead of copying, you are cutting.

No, there are no changes there... and I can't replicate the issue you're describing - copy/paste is working fine for me.

Check your paste special settings - if it's set to "Paste as New Clips" it could just be the new clip is being placed on top of the original, so it's being hidden in the UI. 

Alternatively it could be you've got your paste settings to "Replace Old with New".

If your paste special settings are set to  Blend Old and New / Paste Into Existing Clips you shouldn't see this behaviour.

Share this post


Link to post
Share on other sites
7 minutes ago, msmcleod said:

No, there are no changes there... and I can't replicate the issue you're describing - copy/paste is working fine for me.

Check your paste special settings - if it's set to "Paste as New Clips" it could just be the new clip is being placed on top of the original, so it's being hidden in the UI. 

Alternatively it could be you've got your paste settings to "Replace Old with New".

If your paste special settings are set to  Blend Old and New / Paste Into Existing Clips you shouldn't see this behaviour.

I'm afraid it might be something with a MIDI Clip that I imported into the project.

Whenever I copy and paste it migrates from the original midi track. I'll attach the midi clip so if you can, check if that's it.

Jorge_Ben_JorIve_Brussel.mid

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...