Jump to content
  • 0
John Bradley

Freezing Arturia synths

Question

Posted (edited)

If I try to (quickly) freeze the various Arturia synths (B3, DX7, etc.) in a project it quickly generates blank audio.

Only way to freeze them is to Render in Real Time, which is less than desirable.

Running most up-to-date versions of CW and all the Arturia stuff. Anyone else see this, or is it just me?

 

Note: I'm able to freeze various other synths (Modo Bass, etc.) in faster-than-realtime mode. It's just the Arturia stuff that's problematic.

Edited by John Bradley

Share this post


Link to post
Share on other sites

11 answers to this question

Recommended Posts

  • 0

I use an older version of their minimoog and see no problems.

  • Like 1

Share this post


Link to post
Share on other sites
  • 0

As a test, I Froze, quick unfroze, then quick froze a track with Pigments 3.5 synth with Efx fragments.

The resultant track has the generated audio as expected.

My Freeze options have “Single bounce per track” and “Track FX” selected only.  All other options deselected.

PC as per signature.

  • Like 1

Share this post


Link to post
Share on other sites
  • 0

Hmm. Did a little more poking around.

With the same Freeze options checked ("single bounce per track" and "track fx") a Freeze generates a silent audio clip. Tried it with B-3 V2, both the vst3 and vst2 versions, same results.

Turning on "Render in Real Time" (with or without the Audible Bounce box checked) Freezes correctly, albeit much more slowly.

Meanwhile, there are other synths in the same project that render perfectly fine without requiring "Real Time" to be checked. The free version of Steven Slate Drums 5.5, for example.

Share this post


Link to post
Share on other sites
  • 0

Tested on my secondary rig, which is running Cakewalk 2021.11 and Arturia V Collection 8, but not necessarily the most recently updated versions.

B3 V2 (vst3 version) did the same thing on this machine. Silent audio if quickly rendering, correct audio of real-time rendering.

Running Focusrite Scarlett interfaces (a 2i2 and a Solo) on the two machines, thought I can't imagine the Freeze process would be going through the audio interface in any way.

 

Share this post


Link to post
Share on other sites
  • 0

Audio interface has nothing to do with the audio process ITB. You would get same results with a Real Tech chip. 
I have their Analog Lab I just scored free after I bought Izotope Phoenix’ verb for $7 from Plug in Boutique. 
How’s that for a deal!  
I see if I can freeze it. I spent 3 hours playing with my new toy last night. Pretty impressed for free. 

And just now I get an Email from Plug in Alliance with a $25 voucher for customer loyalty! I don’t think I’ve actually bought anything from them 🤭Only grabbed freebies. 

Share this post


Link to post
Share on other sites
  • 0

You're right, the audio interface is not involved, but the real-time/online audio buffer size is used as the default 'chunk' size for rendering offline. Some synths don't render properly offline if it's too low. Try setting the buffer to 512-1024 samples. If that solves the problem, you can set  a non zero BounceBuffsSizeMsec= in the Configuration File to override the real-time setting when bouncing/exporting. I keep mine at 20ms (960 samples at 48kHz) which seems to work well. 

  • Like 1

Share this post


Link to post
Share on other sites
  • 0

There's a new update available 28.02.37 UPDATE 1. It might fix your issue. 

https://discuss.cakewalk.com/index.php?/topic/41192-cakewalk-202202-update-1-early-access/

Your built of windows 10 also play a role with bugs in Cakewalk. I have had personal experience with this on my test machine last month, where I never had issues with CbB before. I had by accident installed the 20h2 built of windows 10 instead of 21h2. Had a really bad experience with CbB. It kept reverting all my settings back to 0. Even plugin settings when I open the project again. 

 

Share this post


Link to post
Share on other sites
  • 0
4 hours ago, David Baay said:

You're right, the audio interface is not involved, but the real-time/online audio buffer size is used as the default 'chunk' size for rendering offline. Some synths don't render properly offline if it's too low. Try setting the buffer to 512-1024 samples. If that solves the problem, you can set  a non zero BounceBuffsSizeMsec= in the Configuration File to override the real-time setting when bouncing/exporting. I keep mine at 20ms (960 samples at 48kHz) which seems to work well. 

DING DING DING! We have a winner!

For whatever reason BounceBuffsSizeMsec was set to 200ms in my config file.  Setting it to 20ms, and both Arturia synths in the current project froze correctly without resorting to Real Time.

So some synths don't render properly offline if it's too high, either!

---

Perhaps this'll solve an earlier performance problem I was having freezing Session Drummer 3 when there was a continuously variable tempo (linear, rather than jumps). 

Thanks!

Share this post


Link to post
Share on other sites
  • 0
2 hours ago, John Bradley said:

So some synths don't render properly offline if it's too high, either!

Yes, I actually removed that from my original post because interface buffer options don't generally go high enough to be a problem, but BounceBufferSizeMsec definitely can.

Glad that sorted it.

Share this post


Link to post
Share on other sites
  • 0

Seems you solved this but just to follow up on my post  I had no problem freezing my Arturia synth. It seems to be a heavy load as the project I put in on is sluggish. 

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...