Jump to content
Morten Saether

2022.02 Feedback

Recommended Posts

On 3/15/2022 at 12:54 AM, Noel Borthwick said:

Great. That error message is primarily for diagnostics in cases where some tracks are inadvertently set to output silence.
You can disable it by setting the "WarnSilentBuses" flag to 1 in the Initialization File section in preferences.

Thanks for the tip.

It's strange that that "none" option existed in the sends - there's no such bus in the project, to be routed to no hardware output. And all buses are routed to the Master. Maybe the send to "none" option should not be available in the send menu - as it doesn't seem to do anything. If you want to keep a send, but disabled, you can just turn it off. If you don't need it at all you can delete it. So it seems all possibilities are already covered.

Share this post


Link to post
Share on other sites
4 hours ago, Noel Borthwick said:

Well, its a plugin crash what help do you need?  You posted the text file not the dump file.

Thank you very much. I thought the DUMP was gone, but realized it's too big to post on the forum. I will send you a private message with the file in the folder I will share.

Share this post


Link to post
Share on other sites

Hello there --

I'm having a crash bug that I can't seem to isolate the cause of, whenever I try to delete one or more tracks from a project.  I do not see a minidump when this crash occurs, nor is there any error message which displays -- even for a split second -- when the crash occurs.

In terms of culprits, I'm using the OPUS sample player (EastWest Hollywood Woodwinds), and am using a midi track to control the various instruments loaded into the OPUS engine via articulation maps.  When I go to delete the folder which encloses all the midi and output tracks -- or even when I try to delete one individual track within a folder, Cakewalk just crashes.

I've tried creating new projects from "Empty Project", I've tried re-using projects that I know worked prior to Update 1, and I've tried different track templates to no avail.  Any time I try to delete something it crashes, and I can't find a minidump file to share.

Has anyone else seen a similar issue, or can recommend a way for me to debug this problem?  Thanks in advance...

  • Confused 1

Share this post


Link to post
Share on other sites
17 hours ago, Olaf said:

Thanks for the tip.

It's strange that that "none" option existed in the sends - there's no such bus in the project, to be routed to no hardware output. And all buses are routed to the Master. Maybe the send to "none" option should not be available in the send menu - as it doesn't seem to do anything. If you want to keep a send, but disabled, you can just turn it off. If you don't need it at all you can delete it. So it seems all possibilities are already covered.

Sends are treated similarly to outputs. So if a bus is deleted, any sends to it are assigned to “none” rather than being deleted. Its probably there to allow the user to reassign it later otherwise you would lose settings and send automation. Also to facilitate undoable bus deletion so multiple reasons.

Share this post


Link to post
Share on other sites

Not a showstopper, more of an FYI, but the latest update has crashed to the desktop multiple times when opening a project, yet is just fine after restarting and opening the same project. Only happens the one time per session, totally fine after that. Ya, some plugin issue, but the only changes I can confirm on these projects is trying out a couple of new ones with active iLok or other authorization. fwiw, not been able to duplicate in another DAW with the same plugins. 

Share this post


Link to post
Share on other sites
16 hours ago, jackson white said:

Not a showstopper, more of an FYI, but the latest update has crashed to the desktop multiple times when opening a project, yet is just fine after restarting and opening the same project. Only happens the one time per session, totally fine after that. Ya, some plugin issue, but the only changes I can confirm on these projects is trying out a couple of new ones with active iLok or other authorization. fwiw, not been able to duplicate in another DAW with the same plugins. 

Please get us a dump file. You might need to change/add the ExceptionHandlingSeverity value in the Initialization File section of the Preferences to 7 to catch the dump if you're not getting one generated already (this defaults to 1). 

Share this post


Link to post
Share on other sites
On 3/17/2022 at 5:10 AM, Noel Borthwick said:

So if a bus is deleted, any sends to it are assigned to “none” rather than being deleted. Its probably there to allow the user to reassign it later otherwise you would lose settings and send automation. Also to facilitate undoable bus deletion so multiple reasons.

I understand the reasoning, but if you need a bus deactivated, while keeping the sends, you can just mute it; if you want to reassign it, you can just replace the send effect, so all these options are already covered. Normally if you delete the bus, it means you don't want those sends anymore, otherwise you'd just choose one of the above. Plus, when you replace the send effect, you're most likely to redo the send amounts, so retaining that saving won't help you much.

If not, a good idea would be to change the warning message, so that you know what you're dealing with.

Share this post


Link to post
Share on other sites

Saving a Track Temple (doesn't matter if it is Audio or MIDI/Synth) closes/crashes Cakewalk every time.  

Never seen this happen before.  When I re-launch Cakewalk the new template was saved though.  

Share this post


Link to post
Share on other sites
1 hour ago, Brian Walton said:

Saving a Track Temple (doesn't matter if it is Audio or MIDI/Synth) closes/crashes Cakewalk every time.  

I can't duplicate this. Track Templates and Project Templates are saving correctly here.

  • Thanks 1

Share this post


Link to post
Share on other sites
Posted (edited)
Quote

2022.02 Highlights

Key Bindings:

Mute [UnMute] all tracks, Solo [UnSolo] all tracks, and Arm [UnArm] all tracks can now be assigned to keyboard shortcuts in Edit > Preferences > Customization - Keyboard Shortcuts

These new bindable actions are absolutely brilliant for a fast workflow! Thank you! ❤️

Now if you could also make Archive Track [Track View] and Transform Tool [PRV] bindable for shortcuts, we would be scarily close to keyboard nirvana... 😂🙏

And while I'm brainstorming: it would be logical to have a single action for Archive/Unarchive Track and also combine existing actions like Freeze/Unfreeze Synth. It's like we have a single light switches in our homes, not separate on/off buttons. :)

Edited by GreenLight
Added MORE! :)
  • Like 1

Share this post


Link to post
Share on other sites
Posted (edited)

A tiny thing. My locked screenset where unlocked after update.

So tiny as in not true.

It has nothing to do with the update.

Edited by Kurre
correction

Share this post


Link to post
Share on other sites

Dear all,

Right after I upgraded to 2022.02, I started to have a strange problem never occurred before: my Project Template won't open anymore.

Other existing projects will open just fine. By my template won't whether I opened from "start screen" or even if I go open from the folder in Cakewalk core where it is stored.

It loads all the tracks but it freezes at "Almost Done"

2146267488_Screenshot2022-03-20225626.png.5020c3d3be7f2b51e6f5919a5dee844b.png

Anyone having same issue?

Any idea how to solve?

It is my own template so there is a fair amount of tracks and presets involving multiple plugins and instruments but it never used to crash before (and I'm talking about many years here).

Thanks in advance for any feedback,

RaphaëlWolfgang

Share this post


Link to post
Share on other sites

 

26 minutes ago, RaphaelWolfgang said:

Dear all,

Right after I upgraded to 2022.02, I started to have a strange problem never occurred before: my Project Template won't open anymore.

Other existing projects will open just fine. By my template won't whether I opened from "start screen" or even if I go open from the folder in Cakewalk core where it is stored.

It loads all the tracks but it freezes at "Almost Done"

2146267488_Screenshot2022-03-20225626.png.5020c3d3be7f2b51e6f5919a5dee844b.png

Anyone having same issue?

Any idea how to solve?

It is my own template so there is a fair amount of tracks and presets involving multiple plugins and instruments but it never used to crash before (and I'm talking about many years here).

Thanks in advance for any feedback,

RaphaëlWolfgang

My apologies. I have fixed the issue and the culprit is as usual... Waves Audio

I missed the V13 update (don't know why), once I updated to V13, the project is opening well and even a bit faster than before so 2022.02 not to blame at all.

Apologies again,

RaphaëlWolfgang

  • Like 1
  • Thanks 1

Share this post


Link to post
Share on other sites

A new problem suddenly popped up. Cakewalk fails to start. When I click on the Cakewalk icon on my desktop the splash screen will appear for about 1 second and then disappears, after which nothing happens.

Share this post


Link to post
Share on other sites
26 minutes ago, Eric Swardt said:

A new problem suddenly popped up. Cakewalk fails to start. When I click on the Cakewalk icon on my desktop the splash screen will appear for about 1 second and then disappears, after which nothing happens.

This thread is for feedback specifically about the 02 release. If you have a general issue and need assistance post it on a different thread.

Share this post


Link to post
Share on other sites

Hi Noel. This problem has only appeared after updating to 2022.02 this week. Might be general problem, but I thought it may have been related to the update. I will report in a seperate threat.

Share this post


Link to post
Share on other sites

You can easily verify if it's specific by rolling back to the prior release and retesting. If it's a problem that appeared days after updating chances are it's unrelated.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...