Jump to content
Carl Parnell

Audio not present on metronome count in since latest update

Recommended Posts

Hi All,

Updated a few days ago and just been trying to carry out some recording, the ability to hear your instrument prior to the start of the record sequence when the metronome is counting in has gone since the latest update.

This is extremely detremental as you can not prepare yourself prior to hitting that first note.

Has something been switched off that I am missing or has something in the programing been disabled?

If its the latest version and nothing can be done how do I roll back to the previous until this is resolved as I render this version nearly useless until it is fixed.

Share this post


Link to post
Share on other sites

No that is on, and I just noticed that there is also a good 2 sec delay after hitting the stop button mid count in before the instrument sound comes back on so there is something going on with the processing

 

Share this post


Link to post
Share on other sites

Yes I have twice and also tried opening another project and same issues happens.

Its only stated since the new updated rolled out a few days ago, never had an issue on the last version at all and nothing has been installed in the last few days that could be a possible issue besides the update.

So how do I roll back and will I loose files? Do I have reinstall all my plugins again?

Pain in the ***** is what it is.

Share this post


Link to post
Share on other sites

I believe there is a link to the rollback installer in the thread with the release announcement.

I do not believe you would loose any files or have to reinstall anything

What audio interface are you using?

Share this post


Link to post
Share on other sites

Awesome I'll find the post.

I'm using a M Audio dual track 2 these days, I have a digidesign 003 sitting on a shelf but given I'm on a windows laptop it's a paper weight these days. 

 

Thanks for your help

Share this post


Link to post
Share on other sites
37 minutes ago, Carl Parnell said:

Awesome I'll find the post.

I'm using a M Audio dual track 2 these days, I have a digidesign 003 sitting on a shelf but given I'm on a windows laptop it's a paper weight these days. 

 

Thanks for your help

Here the link. It is also the place to report on any issues on the new EA release (update.) 

 

Share this post


Link to post
Share on other sites

Have you checked in Preferences:Metronome that things are set up correctly?  If you are using the audio metronome it needs to have a valid output - either direct to interface out or to an available bus.  So check that routing before going down the whole re-install palava.  

Presumably, midi metronome would need to have a valid midi device to output to. (not that I ever use that option)

Steve 

Share this post


Link to post
Share on other sites

So what you are saying is your input is muted until the recording started?  
That’s telling me you’re not using the direct monitoring system of your interface. 
 

 

Share this post


Link to post
Share on other sites
6 hours ago, mark skinner said:

On your main toolbar section , Is your metronome turned on for both playback and recording ?

Correct both turned on, but wasn't required I previous version 

Share this post


Link to post
Share on other sites
5 hours ago, John Vere said:

So what you are saying is your input is muted until the recording started?  
That’s telling me you’re not using the direct monitoring system of your interface. 
 

 

Direct USB is selected on my device which is the correct settings for my device.

I can hear my guitar no problems right up until I hit record and the metronome starts count in then the audio cuts out until the first step of the bar.

Share this post


Link to post
Share on other sites
9 hours ago, Steve_B said:

Have you checked in Preferences:Metronome that things are set up correctly?  If you are using the audio metronome it needs to have a valid output - either direct to interface out or to an available bus.  So check that routing before going down the whole re-install palava.  

Presumably, midi metronome would need to have a valid midi device to output to. (not that I ever use that option)

Steve 

I can hear the metronome click but my audio device I'm recording cuts out eg my guitar.

Share this post


Link to post
Share on other sites

I responded to your post in the EA thread:

This is not new; CbB (and SONAR before it) has always done this (i.e. muted input monitoring during count-in).  I'm a bit surprised this doesn't come up more often, but I suspect most users don't ever try to play during the count-in.

  • Like 1

Share this post


Link to post
Share on other sites
3 hours ago, David Baay said:

I responded to your post in the EA thread:

This is not new; CbB (and SONAR before it) has always done this (i.e. muted input monitoring during count-in).  I'm a bit surprised this doesn't come up more often, but I suspect most users don't ever try to play during the count-in.

So why could I do it in the previous version but not now?

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...