Jump to content

Recommended Posts

I can't get HS gold vr of strings to respond to midi messages CC 1; CC7 and CC11 are the ones I've tried.

After talking to their support (Thomas) he made some suggestions about changing in Preferences midi project setting.  His suggestions didn't help.  He also stated that they are no longer supporting CbB.  That issue I guess has something to due w/ their OPUS engine.  Don't understand what that means.  Be that as it may, the OPUS problem really has nothing to do with my problem using the the above midi channels.  I'm in the current version of CbB.

Re there enough uses of E/W to have the code experts look into this?

Any suggestions

 

Share this post


Link to post
Share on other sites

This problem looks very strange, given that the MIDI system itself is universal, and is not tied to any specific engines of specific companies, it seems to me that this Thomas is a little disingenuous, announcing the "end of support for Cakewalk". But even if we assume that this is the reason, we can only hope that the developers from Bandlab will try to fix this problem themselves in the near future.
Although, in the last few years, the leading competitors have clearly seen the displacement of Cakewalk from the media space by all available means, including the failure to provide support for Cakewalk by leading plug-in and other instruments manufacturers.

  • Like 1

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

×
×
  • Create New...