Jump to content
Sent4th

IK Multimedia Plugins Crashes Cakewalk {SOLVED}

Recommended Posts

I recently purchased IK Multimedia vst Teac A-3340S. Each time I load it on a track, Cakewalk crash and states there was an error. This happens on all of the IK plugins

in my Track5 folder. Even when I load Track5 Black 76 limiter, Cakewalk crash.

I tried loading these plugins in Sonar Platinum and Cubase 11 Pro and the same results, both daws crashed.

I contacted support, just waiting for a response.

Anyone else experiencing crashes from IK plugins? 

Share this post


Link to post
Share on other sites

Not me and I use the Black 76 religiously, but many others too.  I'm also on Studio One.

Share this post


Link to post
Share on other sites

You don’t really give us much to go on...

That being said, I use IK stuff all the time and I do not get crashes.   

I am assuming you have updated your IKM plugins to their respective latest versions. Also, try the VST2 variants  

The fact that IK plugins are also crashing Cubase 11 Pro indicates its not a Cakewalk issue (and Cakewalk support will probably tell you that).

I am assuming you have also contacted IKM Support.
 

  • Like 1
  • Thanks 1

Share this post


Link to post
Share on other sites
1 hour ago, Sent4th said:

I recently purchased IK Multimedia vst Teac A-3340S. Each time I load it on a track, Cakewalk crash and states there was an error. This happens on all of the IK plugins

in my Track5 folder. Even when I load Track5 Black 76 limiter, Cakewalk crash.

I tried loading these plugins in Sonar Platinum and Cubase 11 Pro and the same results, both daws crashed.

I contacted support, just waiting for a response.

Anyone else experiencing crashes from IK plugins? 

No problems with IK plug-ins here.

And if it is also crashing Cubase for you, it's not something specific to Cakewalk. So in other words, something else is likely wrong with the IK setup/installation at your end. This is an issue that you need to get an IK support ticket opened for.

Share this post


Link to post
Share on other sites

It did not make any difference, I tried both in Cakewalk and Cubase and both crashed I'm searching to see if I can remove all my IK plugins and install them 

one at a time. 

Share this post


Link to post
Share on other sites

Thanks to everyone for your comments. The problem was the T-RackS 5 installation. I un-installed all the plugins and re-installed them. The culprit was the

T-RackS-5 install. Now all the plugins load with no crashes so far in Cakewalk or Cubase.

  • Like 7

Share this post


Link to post
Share on other sites
6 hours ago, Sent4th said:

I tried loading these plugins in Sonar Platinum and Cubase 11 Pro and the same results, both daws crashed.

Senth4th

Cakewalk by Bandlab doesn't support Sonar Platinum, they support their product which is Cakewalk by Bandlab .  Try installing Cakewalk by Bandlab and then use your IK plugins.

I added 11 instances of it to Cakewalk by Bandlab it it didn't crash, however when I tried 15 instances,  it then crashed so this plugin  is a resource hog. My audio processing went to 66.2 percent

  • Great Idea 1

Share this post


Link to post
Share on other sites

Glad you solved your issue. I have seldom crashes from IKM plugins, mainly from Amplitube 4, and mainly after clicking on the cabs section, sometimes on project/template loading. On occasion some rare T-Racks 5 crashes. These are the most used here from IKM, the other ones, like Amplitube 5 or Sampletank, didn't get much use yet so I'm not able to tell. That's still more crashes than most of my other hundreds of hundreds of plugins I have, but definitely nothing you experienced.

Once you start using them you'll find out that you love them for their sound but your every computer will hate them from the first cycle. That's my bottom line :D 

Share this post


Link to post
Share on other sites

I've noticed that IK MixBus plugin doesn't draw GUI upon reloading saved projects. Shame, as I really like it's workflow and features.

Share this post


Link to post
Share on other sites
16 hours ago, Sent4th said:

Thanks to everyone for your comments. The problem was the T-RackS 5 installation. I un-installed all the plugins and re-installed them. The culprit was the

T-RackS-5 install. Now all the plugins load with no crashes so far in Cakewalk or Cubase.

I'm glad you fixed the problem. I suggest you change the header of the post and add [SOLVED] to guide future readers

  • Thanks 2

Share this post


Link to post
Share on other sites

Thanks Jorge Arias, I thought the little tag under the title was the way to close the topic.

  • Like 1
  • Thanks 1

Share this post


Link to post
Share on other sites
On 2/7/2022 at 10:55 AM, Sent4th said:

I tried loading these plugins in Sonar Platinum

Glad you got it sorted.

Not sure why you would be using SONAR Platinum at this late date. Cakewalk by BandLab, especially for an owner of a SPlat license, is so much better.

Share this post


Link to post
Share on other sites

You are right, BandLab is a much better daw, but I was testing all my daws to see if  the IKmultimedia plugins had a bug because it was crashing all of my daws. The problem was solved after un-installing the IK plugins and re-installing T-RackS 5.

I am using BandLab.🙂

Edited by Sent4th
  • Like 1

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...