Jump to content
  • 0
Jukka Riitaluoma

Paste to one track

Question

When I copy/paste events on the tracks and the Paste window opens up, there's this one box, "Paste to one track", which is on by default. This is pretty stupid, since I usually copy/paste more than one track at the same time and it's starting to piss me off. Always remember to click on that box before pressing enter. Especially when it doesn't always work properly, sometimes you have to do all sorts of things to get it disabled. Is there a way to disable it permanently?

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0

Hmmm... I can't reproduce that. Are you the latest release of CbB?

You might try toggling off 'Use Paste Special Options on Paste' in Preferences > Customization> Editing, and doing a non-Special paste of multiple tracks.

Share this post


Link to post
Share on other sites
  • 0

I have the latest version. 'Use Paste Special Options on Paste' is off and has always been.

Okay. So, I need to copy track events. I  paint the events I need to copy/paste and press 'ctrl/Alt/c' , the Copy window opens up, I click 'Yes'. Go to the location I want to copy them and then press 'ctrl/Alt/v' and the Paste window opens up.

The advanced view is chosen. There's that one box, 'Paste to One Track' and by default it is on, there's an X in the box. And like I said, I mostly copy events on multiple tracks at the same time and this is giving me a hard time. Sometimes removing the X from the box isn't that easy; I need to change 'Starting at Time' time,  to be allowed to do that. Then I have to change the time back before I actually paste the events. A lot of trouble, a lot of time.

I haven't found any setting I could change in Preferences to get rid of that problem. Is there?

 

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...