Jump to content
Александр Кулаев

Track Templates ( not all tracks visible)

Recommended Posts

Good afternoon!
I have 19 folders with track Templates by category. The maximum number of files in each folder does not exceed 100 (from 10 to 78, to be precise). But Cakewalk does not see part of the folders, you have to search for them Manually using "More Track templates". How to fix it? what is the reason that I can't see all the folders when working in the project?

Cakewalk visible.jpg

real Folders.jpg

Edited by Александр Кулаев

Share this post


Link to post
Share on other sites
16 hours ago, reginaldStjohn said:

Could it be the "!" in your folder names? Try removing it and see what happens

Thank you! Removing the "!" sign gave the result, but not completely. Now I see more folders, but not all. Renaming folders did not give any result. In addition, not all files in folders are visible, but only some of them. For example, in the Drums folder, where there are a large number of files, all files are visible, and in the Trin (Korg Trinity) folder, I see only half of the files.

Cakewalk visible 2.jpg

Cakewalk visible 3.jpg

real Folders 2.jpg

real Folders 3.jpg

Share this post


Link to post
Share on other sites
16 minutes ago, Александр Кулаев said:

Thank you! Removing the "!" sign gave the result, but not completely. Now I see more folders, but not all. Renaming folders did not give any result. In addition, not all files in folders are visible, but only some of them. For example, in the Drums folder, where there are a large number of files, all files are visible, and in the Trin (Korg Trinity) folder, I see only half of the files.

Cakewalk visible 2.jpg

Cakewalk visible 3.jpg

real Folders 2.jpg

real Folders 3.jpg

Try renaming the last 3 folders. There could be a language file missing. And try to install Cakewalk under your preferred home language again to reinstall the missing language certificate (should there be one.) 

Share this post


Link to post
Share on other sites
1 minute ago, Will_Kaydo said:

Попробуйте переименовать последние 3 папки. Возможно, отсутствует языковой файл. И попробуйте снова установить Cakewalk под вашим предпочтительным родным языком, чтобы переустановить отсутствующий языковой сертификат (если он есть).

thank you. I tried renaming folders, naming them both in Russian and in English.This did not give results.

Share this post


Link to post
Share on other sites
8 minutes ago, Александр Кулаев said:

thank you. I tried renaming folders, naming them both in Russian and in English.This did not give results.

And a reinstall? 

Share this post


Link to post
Share on other sites
2 minutes ago, Александр Кулаев said:

No, so far I've only tried switching the language from English to Russian, restarting Cakewalk and switching from Russian to English again, restarting the program again after that.   These actions did not give results

What I mean is . . . Try to reinstall Cakewalk in your Home Language new. Try that. 

Share this post


Link to post
Share on other sites
8 minutes ago, Will_Kaydo said:

What I mean is . . . Try to reinstall Cakewalk in your Home Language new. Try that. 

Thanks, but reinstalling Cakewalk will take a lot of time, I will have to scan all plugins and synthesizers again, configure Normal files, and rewrite the settings. I would not like to go this way

there is an option to try it on the second computer that I have

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...