Jump to content
  • 0
John Gessner

Sound turned off why?

Question

7 answers to this question

Recommended Posts

  • 0

I did everything but midi still won't sound. I am so sick of spending 4 times as much time screwing around with this software rather than actually doing something useful with it. I thought I would record a short Christmas carol video then use cakewalk to add a nice bass line and publish on Facebook. Simple. No sweat. Thought maybe it would take an hour. 8 hours later I'm still adjusting cakewalk, learning more, looking for help. That is REALLY NASTY. I need to  go buy better music software.

John

Share this post


Link to post
Share on other sites
  • 0

There's nothing wrong with the project. I just played it back.

Maybe if you gave some details about your setup. Withholding information isn't going to do anyone any good.  For instance, you didn't mention anything about MIDI in your first post, just "no sound."

 

Edited by bdickens

Share this post


Link to post
Share on other sites
  • 0

Same here.  I opened the file , moved the NOW pointer to where the MIDI bass notes start and I heard a bass sound coming from TTS.  Took 5 seconds.

As bdickens stated, we need more information.

Share this post


Link to post
Share on other sites
  • 0

Amazing! I did the same thing and it sounded. That was after a reboot. Somehow rebooting (overnight) fixed whatever was wrong. Sorry bout the fussing.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...