Jump to content
  • 0
Ben Chase

Performance Module only showing a few cores being used

Question

I've got "Use Multiprocessing Engine" and "Plug-in Load Balancing" selected in Preferences, but the Performance Module is only showing a few cores being used. Is that because only a few cores are needed for my project or because something's wrong and they're not balancing correctly? Thanks for any insight you can provide.
 

Performance.PNG.d93c86662a5836c54f98562c233a02de.PNG

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0

In preferences | Audio | Configuration File try adjusting the following:

EnableSetThreadIdealProcessor = False
MixThreadCount = {number of cores minus 1}

You might like to exit Cakewalk by Bandlab, go to the following folder and make a copy of the AUD.INI file before doing this: %appdata%\Cakewalk\Cakewalk Core

Share this post


Link to post
Share on other sites
  • 0

Thanks for the suggestion, Promidi. I posed the question to Jim Roseberry of Studio Cat, whom I just bought the PC from, and he said that this is expected behavior for 12th Gen Intel processors:

image.png.8e7f0c23643d7bb69f3d6b99af20df94.png

  • Thanks 1

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...