Jump to content
Sign in to follow this  
jono grant

Zoom to focused track?

Recommended Posts

Hello!

It used to be, that when you zoomed in, horizontally in cakewalk, it would keep whatever track was highlighted at the top of the visual area. So it would zoom in to the focused track so-to-speak, (also expanding the other tracks but keeping the selected track on top.

Now, it seems to jump to the bottom of all the tracks when I zoom in and it's rather annoying...

Is there a setting for this?

Thanks

Jono

Share this post


Link to post
Share on other sites

Yes, do this:

1. Adjust the size of selected track to the size you want the "selected zoomed" track to be

2. Press SHIFT + Z to enable "Auto Track Zoom" mode

3. Adjust the size of the other tracks to suit, e.g.:

auto_track_zoom.gif

  • Thanks 1

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

×
×
  • Create New...