Jump to content
Morten Saether

[CLOSED] Cakewalk 2021.12 Early Access [Updated to Build 93]

Recommended Posts

1 minute ago, msmcleod said:

Keep an eye on the left edge of the indicator - it shows the level at which the track will be placed.

Okay it's me then , but what makes it jump inside...it's not very obvious - I would only really want it inside if I put it clearly inside personally

 

Share this post


Link to post
Share on other sites
4 minutes ago, Mark MoreThan-Shaw said:

Okay it's me then , but what makes it jump inside...it's not very obvious - I would only really want it inside if I put it clearly inside personally

 

You moved the track between track 17 and the track immediately above it, which is currently hidden due to it being in a collapsed  folder.  

There's no way for Cakewalk to guess your intent here - did you mean below track 16, or above track 17 ?  Hence the left/right gestures and the indicator.

 

Share this post


Link to post
Share on other sites
Just now, msmcleod said:

 did you mean below track 16, or above track 17 ?  Hence the left/right gestures and the indicator.

 

Above 17 was the intended target..not sure how I missed it.

Share this post


Link to post
Share on other sites

Morten Saether, this topic talks about the use of Melodyne elastique time stretching and I have not quite got to that yet?  However, I have a question for you: why does Melodyne look so different as a standalone editor, then when it is in use is Cakewalk/Bandlab?  
 

I recently purchased or upgraded to the editor addition, and, when, I look at the use of the tempo and the "assign" part of Melodyne there is a lot of difference.  In the standalone there is access to a menu bar that has the tempo listed and the auto stretch tool, but I am not seeing any of these things, when I use it as a plugin.

Thanks,

Kevin,

Edited by kjboies

Share this post


Link to post
Share on other sites

Hello, this issue was happening in the last full release and it is still happening in this preview release.  I believe I noticed that this issue started in the last release or 2  releases back.  The issue:  When in Console View, when you add an AUX Track the scroll bar disappears, and you have to switch to a different screenset and then come back to the screenset with the Console View.  Attached is a video showing the issue...

Share this post


Link to post
Share on other sites

Confirmed for 2021.11.

Oddly, this does not happen here when selecting  any track before 12. Selecting track 12 and above will make it happen.

Share this post


Link to post
Share on other sites

A couple of times I have lost control of the smart tool I get a blue square, and it acts like CTRL key is pressed or something like that. When this blue square is seen, none of the smart tool functions work. All other tools work as intended. This happens after several hours of midi editing in the track view.

Lost Control - Blue box.jpg

Share this post


Link to post
Share on other sites
On 12/13/2021 at 8:10 AM, Noel Borthwick said:

@Lonnie Dawkins I don't follow what's you mean by bus is in solo mode. Can you attach a project and the track templates you are using that exhibits the issue?

1. I created an "audio" track.  2. Next, I created busses containing my main FX plugins.  3.  On the AUDIO track, I put "inserts" for each of these FX busses. 4. Save the audio track as a "template" track.

When insert this newly created "track template," in any project, it inserts the track and the busses. The only thing is, the BUSSES have the green SOLO icon selected.

BUS Screenshot 2021-12-14 114810.png

Share this post


Link to post
Share on other sites
24 minutes ago, msmcleod said:

@Lonnie Dawkins - we've found the cause of this and fixed it for the main release.

The issue is actually at template save time.  So once the main release is out, you'll need to re-save your template.

The main release should be released some time later this week.
 

THANKS!   Great work guys!

  • Like 2

Share this post


Link to post
Share on other sites

Lasso-selecting problem / suggestion

I dont know if this behaviour is new in this EA but when I lasso-select clips in multiple tracks, when there is a track folder's composite clip in the way and the clips in the track folder overlap, the result is that more clips are selected than I wanted.

I suggest when track folder is unfolded, its composite clip should be ignored during lasso selection.

Share this post


Link to post
Share on other sites
3 hours ago, Curtis Cuevas said:

Ok, Just installed this new update and during startup scan I get a locked up VST Scan dialog that says,  Scanning WaveShell9-VST3 11.0_x64.vst3.

For me not exactely the same, but the scan for this VST (WaveShell9-VST3 )  is much longer than others VST, maybe an issue with this plugin

Edited by Sakini

Share this post


Link to post
Share on other sites

Hi, This topic talks about the use of Melodyne and the stretch tool.  Used this tool for the first time and it seems to me to be working just perfectly.... 

Share this post


Link to post
Share on other sites
10 minutes ago, Mauricio Ramirez said:

The TAB Button don`t work, for to found the transcients. ☹️

TAB binding was removed to accommodate screen readers.

The binding may be re-established in keyboard shortcut preferences using AudioSnap Go To Next Transient Marker in the Global Bindings area.

  • Like 1

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...