Jump to content

Recommended Posts

Hi
I bought an x-touch but the faders keep all the way up the same time. I have used the midi and the usb mode in mackie protocol. no changes. What can i do to resolve this annoing issue? Because right now thefaders move up all the way every time i try to move them.

Thanks in advance,

Shadownight Music

Share this post


Link to post
Share on other sites
1 hour ago, msmcleod said:

You might find these tutorials useful:
 

 


 

yes but i saw at 7:26 that the faders moved all the way to 0 db and along what tracks are there. At my place they jump to +10 dB and all of them. Whenever i try to enable writemode or sth else only the Automation trim is flashing i cant change any automation settings either on the xtouch. Faders are set to track on the device.

20211127_170808.jpg

Edited by ShadownightLP Music
missing picture

Share this post


Link to post
Share on other sites

I have sent it back to the vendor Thomann. They replace it for free. Let's see if the problem occurs again. Hope not.
It works now! Was an hardware fault. I contacted Cakewalk but got no answer yet.

Edited by ShadownightLP Music
update

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...