Jump to content

Recommended Posts

Hello, I'm trying to connect cakewalk with Nektar impact lx88+, did all the necessary configurations(inatalled -  Impact_GX_LX+_SE49_Cakewalk_Support_Win_1.1.3 and from cakewalk selected LX88+ from this path -----> Edit > Preferences > MIDI - Devices: input = impactlx88+ & MIDIIN2, output = Impactlx88+ ) and if i create a instrument track by selecting input as impactlx88+=omni and output as - Electric piano by enabling MIDI SOURCE, Synth property, synth audio(tried both stero/mono), and MIDI output. But still i cannot hear any sound please suggest me the best option to begin with my musical journey ...thanks :)

Share this post


Link to post
Share on other sites

Did you hit the monitor button on the track with the instrument, it's in the track header next to the record button..

Share this post


Link to post
Share on other sites

I guess that is midi echo u are referring, yes, I did click on it. Also to to add on I have done troubleshooting with Windows midi ox all the ports were working fine was able to get the notes but still I couldn't hear any sound..please guys your reply would make my day

Share this post


Link to post
Share on other sites

I think there is something wrong with the way you have set your devices, I use the GX and LX61 but I won't be at my computer until tomorrow (my DAW computer that is). So I cannot see how I've set it up.

Check that you have installed the correct files from the Nektar site for your LX88, it looks like you've got the 49 ones there, are they the same?

Remember that you have to install your LX as both a keyboard and a control surface in preferences. You will have 2 inputs that might be "impact 88" and Midi in 2". One has to go in devices, the other has to go into the control surfaces dialogue box in preferences (Preferences------->Control surfaces) I don't remember which way round they go at the moment but If you get those two muddled up you might get no sound or weird behavior.

When I get to my DAW tomorrow, I will be able to help you out a bit better. Someone else might be able to chime in before then.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×