Jump to content
Duncan Perry

Instrument Track Per Output issue

Recommended Posts

Hi all, first time poster here.

Ive been using CW for a while and really like it, however a recent issue is really stressing me out.

When I go to add track > instrument > advanced, the instrument Track Per Output option is greyed out.  This has only happened recently and I've no idea why this has happened (bug in update?) The button does not work, but I still have option to create folder or split instrument Track.

I can work around it using insert > soft synth, but why has this happened?

How can I fix it?

 

 

 

 

Edited by Duncan Perry

Share this post


Link to post
Share on other sites

What instrument are you trying to add? Some only have one L/R output.

Share this post


Link to post
Share on other sites

The question then is does this plug in have multi channel outputs. Most don't. 

Share this post


Link to post
Share on other sites
7 hours ago, Duncan Perry said:

Sitala

Sitala loads fine here in Add Track with "Instrument Track Per Output" checked in Advanced. Running the latest CbB 2021.11, Build 018.

All 16 track outputs show up, one for each pad in the kit.

  • Like 1

Share this post


Link to post
Share on other sites

Append Instrument Track will take the next highest MIDI channel / synth audio output available.   If it's greyed out, then it's either run out of MIDI channels or Synth Audio Outputs. 

I posted a fuller explanation as to what is going on here: 

 

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...