Jump to content
  • 0
Light Grenade

Audio Files not copying to new location

Question

Hi folks, 

Running into an issue here. 

I have loaded a bunch of files into a new project for mixing, and as standard I have selected 'Save as' and then 'Copy all audio with project' to the save the project and files to my drive. The project folder is created as standard along with the audio and audio export folder, however the audio files aren't being copied over. The standard windows progress dialog box isn't appearing and upon opening the project again, everything is being replaced with silence as Cakewalk can't find the files. 

All the paths are correct in the save as dialog box, and no files are going to the audio data folder. I have tried this a few times with different names and locations, but I can't get the files to copy. I'm on the latest build, 2021.11

Has anyone encountered this before?  Looking for some help here before I file a support ticket. 

Cheers

Edited by Light Grenade

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0

Yes you might want to file that ticket. It should have worked. I’ve done that a zillion times and it has always worked. 
Only thing I can think of is that the drive your copying to has an issue but that makes no sense too 

  • Like 1

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...