Jump to content
Morten Saether

2021.11 Feedback

Recommended Posts

19 minutes ago, Keni said:

Thanks Mark...

Too bad. That's a tender spot there I will have to remember to triple think before committing.

 

 I do realize why though.

 

In this case, it was actually convenient saving me from needing to give permission for both. 🙏

 

I see you have a slightly different situation. Whenever I create an mp3  and wav I move the mp3 to my internet computer mp3 folder for sending to clients. This still doesn't explain why I don't get that overwrite message when exporting only an mp3

Share this post


Link to post
Share on other sites
1 hour ago, gmp said:

In my case I'm not using "tasks", I'm using an External Encoder. And for wav files I always get the "replace file" message, but I never get that message for mp3's. If this is the way it was intended, then it should be reconsidered, since the old export window did not do this and was better in this respect.

It has always worked that way. Older versions didn't ever warn about the mp3 for external encoders. External encoders are as the name implies "external" so Cakewalk doesn't do any special handling.

Share this post


Link to post
Share on other sites
46 minutes ago, Noel Borthwick said:

It has always worked that way. Older versions didn't ever warn about the mp3 for external encoders. External encoders are as the name implies "external" so Cakewalk doesn't do any special handling.

I just used launchpad to open 2021.08  I selected some audio, chose Export, entered the song name, chose my External Encoder preset named "WAV+MP3" and exported the files.

 I then opened Export again, entered the same name in the box and right below the box, the song name. mp3 and song name.wav popped up, letting me know I already had those files and I'd be overwriting them.

 I chose "export" and got an overwrite message about the wav file and after that I got a separate overwrite message about the mp3. So the old Export window was clearly better at safeguarding us from overwriting files.

 I tend to add a number after the song name like "song name 1", "song name 2", etc. So sometimes it's hard to remember the number at the end, especially  if it's a different day, so these are very helpful reminders, so we don't accidentally overwrite files

Share this post


Link to post
Share on other sites

Hello dear sirs!

I have a question about Tempo Track.
If there are many tracks involved in the project and a change in the tempo of the project is registered in the Tempo Track (increase in speed, decrease in speed), then in places where the tempo changes, the sound begins to crackle.

The computer is powerful enough.
Windows 10

10th generation I-7 processor.
System Disk-SSD
64 gigabytes of RAM.

Changing the delay in the audio interface didn't change anything.

Interface - Antelope Audio Zen Go.

Edited by Goga

Share this post


Link to post
Share on other sites
6 hours ago, Goga said:

 

6 hours ago, Goga said:

 

 

Edited by Goga

Share this post


Link to post
Share on other sites

I found a small bug with the export. It seems some clips do not get exported. The clip in question for me, is a clip that has been stretched. For example, I have a track that has two clips. It was a single clip that I split in two. The last portion was stretched because it was too short. When I export, I can hear clearly the first portion of the track, the first clip, but the last portion, the second clip, is not heard at all. The sound of the track stops abruptly at the split in the exported file.

image.png.80b50f44ba854755fc187450740809fa.png

If you can't reproduce this easily, which I think you should, I can make my project available.

Edit: I checked with the new update and it is reproducible with it too.

image.thumb.png.d89f4b3606018882d89d41419539a818.png

Edited by Jacques Boileau

Share this post


Link to post
Share on other sites
19 hours ago, Goga said:

Hello dear sirs!

I have a question about Tempo Track.
If there are many tracks involved in the project and a change in the tempo of the project is registered in the Tempo Track (increase in speed, decrease in speed), then in places where the tempo changes, the sound begins to crackle.

The computer is powerful enough.
Windows 10

10th generation I-7 processor.
System Disk-SSD
64 gigabytes of RAM.

Changing the delay in the audio interface didn't change anything.

Interface - Antelope Audio Zen Go.

Is it like this: "tempo based delay and noise"?

Share this post


Link to post
Share on other sites
On 11/10/2021 at 10:56 AM, Goga said:

Not certainly in that way...

When I work with a midi project, and if there are enough instruments, there will be crackling sounds where the tempo changes, and I don't use delay.I've tried changing the ASIO Buffer Size in my audio interface .. nothing has changed.

 By the way, this problem has existed for a long time ... On the Platinum version, it certainly was ...

 

Edited by Goga

Share this post


Link to post
Share on other sites
15 hours ago, Jacques Boileau said:

I found a small bug with the export. It seems some clips do not get exported. The clip in question for me, is a clip that has been stretched. For example, I have a track that has two clips. It was a single clip that I split in two. The last portion was stretched because it was too short. When I export, I can hear clearly the first portion of the track, the first clip, but the last portion, the second clip, is not heard at all. The sound of the track stops abruptly at the split in the exported file.

image.png.80b50f44ba854755fc187450740809fa.png

If you can't reproduce this easily, which I think you should, I can make my project available.

Edit: I checked with the new update and it is reproducible with it too.

 

@Jacques Boileau This is data specific so we will need a zip of the project with the issue.

Share this post


Link to post
Share on other sites

Still my favorite DAW but at this point I've just resigned to the fact this will always be a buggy and crash-prone DAW. Pro tip: ALWAYS have auto-save ON, saving at least every 2 minutes. It crashes, far, far more often than any other DAW I use. 

Ableton for instance, it's like night and day as far as stability.  

Cakewalk crashes at least once or twice every time I use it. Something as simple as moving or transposing an audio clip can cause it to randomly hang or crash for no apparent reason. It's never really the same predictable thing (transposing audio makes it crash A LOT).

It's just a capricious, rickety, buggy program and always will be. I would imagine it's probably built on a lot of bad and buggy code and it would take way too much time to rewrite a lot of it. It's still a very good program, but people just have to know that going in. ALWAYS have Auto-save on. Although to be fair Cakewalk will sometimes crash while trying to Auto-save, which at our studio we call "Cakewalk tripping and falling again".

That said, I know and appreciate the fact the Bakers are trying very hard to make the program more stable.

Edited by Craig Reeves
  • Like 2
  • Confused 2

Share this post


Link to post
Share on other sites

Quite a controversial statement))) ...
My program has never crashed and never crashes .. Look for problems in your hardware and settings ..

Maybe the plugins you use are to blame too.

There are internal problems, but nothing more ...

Edited by Goga
  • Like 2

Share this post


Link to post
Share on other sites

@Craig Reeves   

I have been using this program almost since its inception, and I can say the exact opposite of what you described. It has always been very stable and reliable, there were 2-3 times in older versions when the plug-in scanner stumbled and even caused the program to close, but those times are long gone and never happened again.

Since the days of Sonar X, this is one of the most stable and hardy programs, look for problems in your system, most often - these are conflicts between some plugins, tested and proven thousands of times.

  • Like 1
  • Thanks 1

Share this post


Link to post
Share on other sites

I've got to agree, I've had the exact opposite experience too, where it's the most stable it's ever been here for me.

But that said, Craig does have some serious issues with CbB on his system for whatever reason, as he's mentioned in a few threads, so I definitely understand the frustration!

Hopefully you're able to capture some crash dumps, Craig, and get them over to the Bakers to find the root of the problems - if it's something actually being caused inside CbB itself, rather than a plugin or whatever, that helps us all if it gets fixed. :)

Edited by Lord Tim
  • Like 3

Share this post


Link to post
Share on other sites

The upgrade this time didn't run smooth. I might have forgotten smth crucial in the following scenario, especially in the first half of it as I wasn't paying it much attention since it's never been an issue before. It all could also be a one-time glitch.

  1. Clicked on Toast notification that new update was available to get it.
  2. Some time later got a notification that the executable was still running.
  3. Closed the installer.
  4. Tried to reinstall with Bandlab Assistant - it was showing that as if it started downloading but no progress.
  5. I then noticed Cakewalk.exe was still hanging in the process list - killed it.
  6. Restarted Bandlab Assistant - same issue.
  7. I actually had an older version of BA as it never succeeded to self-update - would never restart itself after I'd let it do it in order to self-update.
  8. Downloaded a new version of BA manually and installed.
  9. Latest version of BA was also hanging with the Downloading 0/0.
  10. I then downloaded the CbB installer from this thread and now finally got 2021.11 build 18 running successfully.

And another annoying issue with export - the mp3 options are now always set to cbr=256 q=2. In the past the consequent exports would remember the last used settings, now they don't do it any longer, so now I have to set cbr=320 q=0 every time myself. Is it possible to somewhere set the default export options? Maybe some ini file? Same for FLAC, I use it mostly to export 24 bit content, occasionally 16 bit, but never 8 bit which is used by default.

Edited by Helene Kolpakova
  • Sad 1

Share this post


Link to post
Share on other sites

I do want to be clear I still think Cakewalk is awesome and I love it. Trust me, I have FAR more scathing things to say on the Ableton forum, and they never listen to me...

  • Like 3
  • Thanks 1

Share this post


Link to post
Share on other sites
28 minutes ago, Craig Reeves said:

I do want to be clear I still think Cakewalk is awesome and I love it. Trust me, I have FAR more scathing things to say on the Ableton forum, and they never listen to me...

Hang in there, Craig, you're in great hands in this forum. Someone will get to the bottom of this. I've been using the various incarnations of Cakewalk since 1992 an CbB is clearly the best one ever. I've had a lot of issues though the decades and some have nothing to do with CbB but other things in your computer setup.

And of course I've run across legitimate bugs, but all were fixed. Even after you get a stable system, make sure you make backups or learn how to use the rollback feature, where you can rollback to the previous version if you get a showstopper bug.

  • Like 3
  • Thanks 1

Share this post


Link to post
Share on other sites

I'm still getting this bug in the Export window. When I open it  it defaults to my custom Eternal Encoder preset named "Wav+MP3" Which creates both a wav and mp3 in the export. Many times all I want is an mp3 so I change it to my custom "Mp3" preset. Half the time it creates both the wav and mp3 instead of only the mp3

Share this post


Link to post
Share on other sites
On 11/12/2021 at 3:58 AM, Craig Reeves said:

Still my favorite DAW but at this point I've just resigned to the fact this will always be a buggy and crash-prone DAW. Pro tip: ALWAYS have auto-save ON, saving at least every 2 minutes. It crashes, far, far more often than any other DAW I use. 

Ableton for instance, it's like night and day as far as stability.  

Cakewalk crashes at least once or twice every time I use it. Something as simple as moving or transposing an audio clip can cause it to randomly hang or crash for no apparent reason. It's never really the same predictable thing (transposing audio makes it crash A LOT).

It's just a capricious, rickety, buggy program and always will be. I would imagine it's probably built on a lot of bad and buggy code and it would take way too much time to rewrite a lot of it. It's still a very good program, but people just have to know that going in. ALWAYS have Auto-save on. Although to be fair Cakewalk will sometimes crash while trying to Auto-save, which at our studio we call "Cakewalk tripping and falling again".

That said, I know and appreciate the fact the Bakers are trying very hard to make the program more stable.

This certainly isn't normal. 

The only time I had this level of instability was when I had OneDrive watching/syncing my project folder.  Disabling OneDrive fixed it for me, but actually all was needed was to ensure that my project folders & global audio folder were excluded from all cloud sync apps / virus checkers / incremental backup processes.

Cakewalk needs exclusive access to your audio files when doing any audio clip operations like transposing or moving a clip.

I can't say whether this is the cause for your instability issues, but it's worth checking.
 

  • Like 1

Share this post


Link to post
Share on other sites

Additionally to what Mark said, if you do get a hang/crash, try Noel's steps here to generate a dump:

If nothing else, it can maybe narrow down the origin of the crashes so you can investigate a little more.

 

Share this post


Link to post
Share on other sites

I'm sorry that these bugs may not be related to this update, but could you please check them?

I posted them two months ago, but no replies till now. And they are still there in2021.11 :(.

Many thanks!

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...