Jump to content
Morten Saether

[CLOSED] Cakewalk 2021.11 Early Access [Updated 27.11.0.010]

Recommended Posts

5 minutes ago, Noel Borthwick said:

I understand your use case perfectly. Its just very tricky to handle the routing to solo it...
I have implemented some logic that seems to be working but it would require some regression testing. I can send you a build to try later.

As for attaching a project, the easiest way is to save a small bundle file and attach it. Otherwise you will have to zip the entire project folder.

 

Thanks! would it be useful if I attach the same project I showed in the video? Because right now I'm not working in any project. I made this video only to help in this update showing this particular issue I've had in the past. 

Share this post


Link to post
Share on other sites

The problem of the loss of project information about the export folder still remains.
When generating the export I have this configuration.

image.png.f2199f0517774d976c70fb995dd34128.png

While I remain in the project, the folder information and other information of this parameterization remain, but if I close the project and open it again, instead of this last configuration being saved, what comes is the default of the general application of Preferences.

 

image.png

Edited by Milton Sica
  • Like 1

Share this post


Link to post
Share on other sites

Build has been updated to  27.11.0.010
This contains the following additional improvements:

  • Soloing a bus now includes any sidechain sends to plugins in tracks/buses 
  • Improvements to plugin silence flushing
  • Like 2

Share this post


Link to post
Share on other sites
17 hours ago, Apeirofobia said:

Thanks! would it be useful if I attach the same project I showed in the video? Because right now I'm not working in any project. I made this video only to help in this update showing this particular issue I've had in the past. 

@Apeirofobia please try the new build 10 that I posted.

Share this post


Link to post
Share on other sites

Hi,

Can confirm that a track with a send to an AUX is now audible together with the AUX if soloed.

Thanks all!

/CJ 

  • Thanks 1

Share this post


Link to post
Share on other sites
48 minutes ago, Spectrum424 said:

Hi,

Can confirm that a track with a send to an AUX is now audible together with the AUX if soloed.

Thanks all!

/CJ 

Thanks, I think this fix was in the original build as well.

Share this post


Link to post
Share on other sites

Thanks Noel.

 

Happily, the toast  reg entry persists with this build.

Share this post


Link to post
Share on other sites
8 hours ago, Noel Borthwick said:

@Apeirofobia please try the new build 10 that I posted.

I just tried the new build and it works great! Thank you so much for your effort!

  • Like 1
  • Thanks 1

Share this post


Link to post
Share on other sites

Count me in to the adoring crowd.  As a 25 year + veteran CW user, I'm loving what you guys are doing and the amazing gift that you have bestowed on us.  I don't take it for granted.  Thank you so much for continuing to develop this amazing tool.

  • Like 8
  • Thanks 1

Share this post


Link to post
Share on other sites
21 hours ago, Noel Borthwick said:

Build has been updated to  27.11.0.010
This contains the following additional improvements:

  • Soloing a bus now includes any sidechain sends to plugins in tracks/buses 
  • Improvements to plugin silence flushing

Just downloaded and tried it and now if I just Solo the Drum Bus and the Bass Bus the Sidechaining using Aux Sends on the Tracks now works without me having to Solo those Tracks as well! Top Job, thanks a lot for this!

Share this post


Link to post
Share on other sites
Quote

Updated to  27.11.0.010
This contains the following additional improvements:

Soloing a bus now includes any sidechain sends to plugins in tracks/buses 

Improvements to plugin silence flushing

THANK YOU!! THANK YOU!!  THANK YOU!!

This works perfectly and is going to help my workflow so much.  *HIGH FIVE*

  • Like 2

Share this post


Link to post
Share on other sites

Not sure this is related to the new build but, I'm consistently seeing Cakewalk close when I click of the power button of a plugin in a PC FX Chain. So far I've noticed it with two plugins for sure: VX-64 and Klanghelm IVGI2 version 2.3.0. There may have been others. This seems recent or seems to occurring with more regularity with 2021.11 Build 010 which I installed this morning.

Share this post


Link to post
Share on other sites

Do you get an error message when you do that? If not set the exception handling severity to 7, then restart the app and try and reproduce the problem. This is most probably the plugins corrupting the heap.
If you get a crash dialog attach the dump file reported.

image.png

Share this post


Link to post
Share on other sites

Just popping in to say that this build fixed the issue I was having with setting up sidechains on aux tracks while also soloing them.  Had a pretty similar use case to @Apeirofobia where I was trying to sidechain Waves F6 on my bass aux (dirty and di) with my kick aux (in, out, sample).  Had them soloed while working on them.

Prior to this build I couldn't get the sidechain to work and was beating my head against the wall.

Thanks Noel!!!  Excellent communication and tackling of the issue.  Agile dev ops FTW.

Edited by Myriad Rocker
  • Thanks 1

Share this post


Link to post
Share on other sites

Just had to rollback to version 09!

Installed updates for Ozone 9 Advanced and scanned. Scanner broke! Tried everything to get the scan to complete . When it did complete my VST 3 plugs were not listed. Finally had to uninstall all the Izotope plugs, rollback Cakewalk to 09, reinstall Izotope plugins and all is good now. 2 days of lost time and nerve-wracking troubleshooting! No more experimenting for me!

I am waiting on the full baked Cake from here on out!! Still love Cake and will continue to support it!!

Share this post


Link to post
Share on other sites

I think this is a bug:

In this EA version, when using the new export window, the track name is not being updated using labels. I tried several times, and had to go back to 2021.09, and it works almost fine there (although when opening a previous project I had to manually erase first the labels on the export name and re-import the labels from a preset. Then it updated correctly the track name)

Something is not working properly there.

By the way: when exporting, using the Track Through Full Mix preset, the preview name that is displayed beneath the filename does not capture the real name in the track. Not sure if this is a bug, or is intended?

I guess the preview should take the name from the actual track, right? in my case, the name is taken from a very old track name  that may be was there when the first incarnation of the new export window arrived, and is stuck there in the preview text.

 

Imagen2.png

Edited by Andres Medina

Share this post


Link to post
Share on other sites
4 hours ago, Sidney Earl Goodroe said:

Just had to rollback to version 09!

Installed updates for Ozone 9 Advanced and scanned. Scanner broke! Tried everything to get the scan to complete . When it did complete my VST 3 plugs were not listed. Finally had to uninstall all the Izotope plugs, rollback Cakewalk to 09, reinstall Izotope plugins and all is good now. 2 days of lost time and nerve-wracking troubleshooting! No more experimenting for me!

I am waiting on the full baked Cake from here on out!! Still love Cake and will continue to support it!!

This has absolutely nothing to do with the .11 release. The only changes in this release are some bug fixes and improvements for solo functionality

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...