Jump to content

Alesis V25 not triggering notes in CbB


Recommended Posts

Hi all, 

I recently purchased an Alesis V25 controller, so I don't have to fire up my entire system just to input some midi tracks, and to be able to do that while sitting in my living room watching tv. It was working fine, until I decided to set up the knobs and buttons to send cc messages. I thought I had done something wrong because Cakewalk stopped interpreting any input from the keyboard or pads, but it would show input from the controller knobs for my cc messages, and the midi indicator in the system tray stills shows that CbB recognizes that the V25 is sending data. I checked to make sure that channels are synced in each device and VST. 

When I assured myself that I had things set the way I intended, and nothing fixed it, I reinstalled the V25 editor setup and reset everything. The only change I've encountered since is that none of the knobs, switches, keys or pads are triggering a response in the DAW, while still showing input in the system tray.

At this point I tried the controller with midiox, on the Bandlab mix editor (in the browser), and with Microsoft Wavetable. They all work, just as they're supposed  to. Next, I opened Sonar Artist (yes I do still have it installed and work on some things), and pulled up couple of the songs I have been working on. Everything I play on the V25 triggers everything it's supposed to. No problem. Tried them again in Cakewalk by Bandlab, with all the same settings and again I am getting no notes or message input triggered. A clean, new project ends up with the same results.

I use the USB hub on the Akai EIE when in the bedroom studio, but plug the controller directly into the laptop otherwise. This has no effect this issue.

I would really appreciate a clue about what might be happening.

Cakewalk by Bandlab, Sonar Artist, Lenovo Thinkpad E580, Windows 10 64 bit, 4 gb ram, Casio CTK 6200, Akai EIE interface, Peavy Vyper 1, Alesis V25 controller, Zoom R16(using audio recorder only)..

Link to comment
Share on other sites

Got it. Deselected V25 In. Saved and closed project. Opened project, Transmit MTC and sent it to my Casio CTK 6200. Deselected Transmit MTC. Checked Midi In(V25), then unchecked it and checked V25 In. Tapped the kick drum pad, and it worked. I don't know why. I don't know what I did differently than the 30 some odd attempts on Tuesday or yesterday, but it worked this time.

Link to comment
Share on other sites

  • 3 months later...

Please sign in to comment

You will be able to leave a comment after signing in

Sign In Now
  • Create New...