Jump to content
Sign in to follow this  
cclarry

XLN OLI Updated

Recommended Posts

 

Fuel to the Fire!

Opened the Installer - it updated itself and when it finished, all I had was a transparent dialog box . . .   AD2 still works (for now)

 

Anyone know how to revert back to a  previous version?

Just wondering . . .

Syphus

Share this post


Link to post
Share on other sites
3 hours ago, Syphus said:

Anyone know how to revert back to a  previous version?

Restore from backup.

  • Like 1

Share this post


Link to post
Share on other sites
18 hours ago, Promidi said:
21 hours ago, Syphus said:

Anyone know how to revert back to a  previous version?

Restore from backup.

Yeah that would be nice . . .   But no such luck (i.e. no recent backup)  I don't know if you are being serious or not.

But for those whom might be experiencing this problem,  I contacted XLN support and the provided me with an override file that installs the previous version.  Now I have a usable dialog box now.  The unfortunate part is that with this file in place I can no longer update past this version.  We will see what support will be doing about the problem.

Syphus

  • Like 1

Share this post


Link to post
Share on other sites
6 hours ago, Syphus said:

Yeah that would be nice . . .   But no such luck (i.e. no recent backup)  I don't know if you are being serious or not.

I was being serious.  A backup has, on many occasions, saved my caboose.  

Share this post


Link to post
Share on other sites
1 hour ago, Promidi said:
8 hours ago, Syphus said:

Yeah that would be nice . . .   But no such luck (i.e. no recent backup)  I don't know if you are being serious or not.

I was being serious.  A backup has, on many occasions, saved my caboose.  

Well thanks for the advice . . .   Unfortunately I do not do incremental type backups -  I usually  clone my drive once a month . . .  

Syphus

Share this post


Link to post
Share on other sites
55 minutes ago, Syphus said:

Well thanks for the advice . . .   Unfortunately I do not do incremental type backups -  I usually  clone my drive once a month . . .  

Syphus

Did you try updating your graphics driver before you reverted to the previous version?

Share this post


Link to post
Share on other sites
10 hours ago, Promidi said:

Did you try updating your graphics driver before you reverted to the previous version?

I believe I have the latest available for my machine . . .   But it never hurts to check again  . . .

Thanks

Syphus

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

×
×
  • Create New...