Jump to content
PavlovsCat

How are you able to add parts to a soft synth/drum vst track and hear parts you've already recorded when recording your additional parts?

Recommended Posts

I wasn't sure of the appropriate section to post this question in, so sorry if I got it wrong. I have been using Cakewalk and haven't figured out when I create say, a new track with a soft synth -- let's say for Addictive Drums 2 -- and I create a drum track. So let's say I lay down the basic groove and then I want to record some additional cymbal accents on the track in a second pass. How am I able to record those additional parts and hear my earlier recorded parts too? As when I record COMP, OVERWRITE or SOUND ON SOUND, I cannot hear my previously recorded part for the track I am recording on. I wouldn't think Cakewalk would require that I have to create a second track with another instance of Addictive Drums 2 for accents -- please correct me if I'm wrong. Otherwise, I'm guessing there is a simple way to do this, but I have never figured it out. 

Thanks in advance. 

 

Share this post


Link to post
Share on other sites

I may be wrong, but I don't think it is possible with CW. I remember someone was complaining about not being able to create a clip in loop mode. Each time it would loop the part you already created won't be heard. 

In fact I have tried this before and I couldn't get it to work. 

Things may have changed that I am not aware of.  

But you could see if you could create a new midi track (not a lane on the same trk) and route its output to AD and see if you hit record that AD will still play your previous midi.

Post back with your outcome. 

Share this post


Link to post
Share on other sites

You should be able to do this. I do it all the time. Make sure that your recording mode is set to sound on sound. You can left clip the record icon in the transport module to set the record mode.

Share this post


Link to post
Share on other sites
On 10/21/2021 at 2:16 PM, reginaldStjohn said:

Make sure that your recording mode is set to sound on sound.

I think he is talking about recording midi info on a midi trk, not audio

Share this post


Link to post
Share on other sites
10 hours ago, Grem said:

I think he is talking about recording midi info on a midi trk, not audio

Still works the same way.

Share this post


Link to post
Share on other sites

As I wrote in the original post, the same thing happens in sound on sound recording mode. Someone from Cakewalk offered an idea, but it didn't work. I have no idea what the problem could be. 

Share this post


Link to post
Share on other sites

You can usually create a new midi track , pick a channel for it that's different from your first recording and make sure the new midi track is going to the right synth.  Set the input to your midi controller if you're using one.  Record on your new track and you Should be able to hear everything. Your input echo for the new track should be "on" and the track should be in focus. Input echo should also be on in your "interface". I've had problems in the past doing it this way setting the volume on the new track without affecting the first recording , but the gain knob in the mixer view works.   Good luck ..  mark

Share this post


Link to post
Share on other sites
On 10/21/2021 at 2:16 PM, reginaldStjohn said:

You should be able to do this.

This does work. I tried it out today. Not sure what the problem may be. What audio interface do you have?

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...