Jump to content
  • 0
M a r í a

Can't add a new audio buffer size

Question

Hello!

As you can see in the image I attach, I can't add a new audio buffer.

Why is that? I have problems with midi instruments. They don't sound as they should.

Please, help me.

1580550077_Tamaodelbufferdeaudio.jpg.6dfacce55567a5a06dd35b5cdc3a376c.jpg

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0

Maybe the driver mode is set to WASAPI Shared.

This is the only driver mode with a fixed buffer size.

The only other time the slider may be disabled is an ASIO driver that cannot be changed from the DAW.

 

  • Like 1

Share this post


Link to post
Share on other sites
  • 0

The default buffer with Real tech onboard audio is automatically set to a safe level so that won’t be why your having audio issues. 

 

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...