Jump to content
Sign in to follow this  
Lombardi

Create Region FX grayed out

Recommended Posts

I am looking to use the Drum Replacer on a kick drum track, which I have done before on other songs.  After selecting the clip, (entire track) when I select Region FX from the menu above, or right clicking on the track itself, the option to "Create Region FX " is grayed out (as is all other choices).  This is true when selecting other tracks as well, but not all tracks in the same file.  What am I missing? 

Share this post


Link to post
Share on other sites

Select the clip by shift clicking on the lower half or selecting it in the inspector on the left.

Then look again.

Share this post


Link to post
Share on other sites

There are restrictions on Region FX. Maybe regions that have audiosnap or groove clip looping are denied region FX. The reverse is true, namely that looping and audiosnap are disabled within a region FX.

  • Like 2

Share this post


Link to post
Share on other sites
8 minutes ago, bvideo said:

There are restrictions on Region FX. Maybe regions that have audiosnap or groove clip looping are denied region FX. The reverse is true, namely that looping and audiosnap are disabled within a region FX.

This may have been the case, and I had forgotten that audiosnap had been used, but when I bounce each track to clip, I was then able to create a Region FX.  So for whatever reason, it is now functioning correctly.  Thanks for your help.

  • Like 1

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

×
×
  • Create New...