Jump to content
Morten Saether

2021.09 Feedback

Recommended Posts

30 minutes ago, Jesse Jost said:

@Jack Stoner Why not try using Cakewalk's in-app updater? Go to Help > Check for Updates:

image.png

That works (forgot about the option).  But a Bandlab app failure to download problem still exists.

Share this post


Link to post
Share on other sites

"C'mon, Bandlab! The Assistant app is long overdue for a fix."

I didn't want to say it but I will.  Its a POS with the continual problems I have with updating the app and Cakewalk.

I only use it to get the Cakewalk updates and since I can do it within Cakewalk I really don't need the buggy Bandlab app.

 

Share this post


Link to post
Share on other sites

Really nice addition to this month's update!

Re: New Export Dialog  - The only gripe I have is that the font and overall look isn't as sharp/consistent with the rest of Cakewalk... it looks like a draft. Also, the dialog box could've been more compact.

Share this post


Link to post
Share on other sites
5 hours ago, Toy said:

After posting on E.A.137, I verified it again.
Everything from 2021.06 to E.A.134 was working fine.
However, from E.A.137, it was not possible to export normally except for "buffer size: playback" and "real time bounce".

Ver 2021.09 cannot output normally, I would like to use E.A.134, which was the most stable, for the time being.

I think you may be confusing it with an issue that was fixed in the EA. There was a bug where in ASIO mode it was not respecting the bounce buffer size and defaulting to the playback buffer size. In the final release it will use the bounce buffer size unless it is set to "follow playback buffer".

If you are using a high bounce buffer size some synths do not handle it properly so this could be what you are seeing. If so set bounce buffer to "follow playback buffer"

  • Thanks 1

Share this post


Link to post
Share on other sites
4 hours ago, Skyline_UK said:

I like to bounce my finished mixes down to a new track, which I solo and use for mastering, etc.   This bouncing down process now takes about twice as long.  Why is that, and can I alter any parameters or something to get back to previous efficiency?

@Skyline_UK
There should be no decrease in bounce speed. The only new step added is to flush effects tails. Please read the release notes there is a way to disable that if necessary.
In fact if you are bouncing the entire project it should be faster because we no longer duplicate the project in memory in that scenario.
Also check your audio buffer size. If its set low bounces will be slower unless you use the new bounce buffer size to set it to a  higher value. 

  • Like 1

Share this post


Link to post
Share on other sites

Something is wrong with the export.

image.png.956cb81c85317d2529e6dbb3fd00d85f.png

Config

image.png.5a17e331ed2597e109d751495d617fe8.png

I closed the project without saving. I opened it again and it came out correct.

image.png.e0a56eec399b5aec8374d6adbe776cdc.png

Edited by Milton Sica

Share this post


Link to post
Share on other sites

Its impossible to understand looking at a screenshot. You will have to send the project file if this is a change in behavior and describe the steps you are taking. Most likely there is an audio routing issue in your project.

Share this post


Link to post
Share on other sites

New export features are all great. Really well-realised.

 

I have one smallish niggle though. Why doesn't hitting the enter key (when not in an input box) equal clicking "Export"?

  • Like 1

Share this post


Link to post
Share on other sites
9 minutes ago, Noel Borthwick said:

Its impossible to understand looking at a screenshot. You will have to send the project file if this is a change in behavior and describe the steps you are taking. Most likely there is an audio routing issue in your project.

Thanks. I will forward message.

Edited by Milton Sica

Share this post


Link to post
Share on other sites
1 hour ago, Noel Borthwick said:

I think you may be confusing it with an issue that was fixed in the EA. There was a bug where in ASIO mode it was not respecting the bounce buffer size and defaulting to the playback buffer size. In the final release it will use the bounce buffer size unless it is set to "follow playback buffer".

If you are using a high bounce buffer size some synths do not handle it properly so this could be what you are seeing. If so set bounce buffer to "follow playback buffer"

Well, I didn't read the forum in detail because there was no problem in operation until EA134.
I'm confused, so I'll check it.

-Up to E.A.134, all "BOUNCE BUFFER SIZE" settings are invalid in ASIO. Actually, "PlayBack Size" was set.
pb.jpg.0008ba09464986243b12781f90581e21.jpg
-As a result of the setting being enabled in E.A.137, there are no options other than "PlayBack Size" in my plug-in.

Is this the right situation?

Edited by Toy

Share this post


Link to post
Share on other sites
1 minute ago, Toy said:


pb.jpg.0008ba09464986243b12781f90581e21.jpg
 

For me it only works well with the PLAYBACK parameter.

My configs are a DELL XPS8930 - 8 Giga. My interface is a TASCAM US-600, running with the original ASIO driver.

Share this post


Link to post
Share on other sites

Good afternoon!
I often use the Track Template insert.
Is it possible to save only the selected pair of tracks ( Audio + Midi) in the Track Template when working with any project, excluding the remaining tracks of the project. It would be very convenient not to create this pair of tracks in a new project, but after finding any preset of the instrument immediately from the current project, save these two tracks in the Track Template without leaving the project and without hitting other tracks of the project.
Sorry for the bad English, I write through a translator from Russian. I hope I managed to convey what I would like.

Share this post


Link to post
Share on other sites
1 hour ago, Toy said:

Well, I didn't read the forum in detail because there was no problem in operation until EA134.
I'm confused, so I'll check it.

-Up to E.A.134, all "BOUNCE BUFFER SIZE" settings are invalid in ASIO. Actually, "PlayBack Size" was set.
pb.jpg.0008ba09464986243b12781f90581e21.jpg
-As a result of the setting being enabled in E.A.137, there are no options other than "PlayBack Size" in my plug-in.

Is this the right situation?

>>Up to E.A.134, all "BOUNCE BUFFER SIZE" settings are invalid in ASIO. 

Yes this was a bug that was fixed

>>-As a result of the setting being enabled in E.A.137, there are no options other than "PlayBack Size" in my plug-in.
I'm not sure what you mean. In the latest release you can either use playback size or any other buffer size. If you leave it at playback size it uses the driver latency setting otherwise its whatever value you specify. As described in the release notes depending on plugins used, use conservative buffer sizes such as up to 50 msec. The only benefit to larger sizes is to speed up export time. 

Share this post


Link to post
Share on other sites
53 minutes ago, Александр Кулаев said:

Good afternoon!
I often use the Track Template insert.
Is it possible to save only the selected pair of tracks ( Audio + Midi) in the Track Template when working with any project, excluding the remaining tracks of the project. It would be very convenient not to create this pair of tracks in a new project, but after finding any preset of the instrument immediately from the current project, save these two tracks in the Track Template without leaving the project and without hitting other tracks of the project.
Sorry for the bad English, I write through a translator from Russian. I hope I managed to convey what I would like.

Please keep this thread related to the 2021,09 release specific features. For other general inquiries create new threads.

Share this post


Link to post
Share on other sites
9 hours ago, msmcleod said:

Spaces in your filename perhaps? 

You could try using quotes for the %I and %O, command line parameters e.g:

lame -V4 --vbr-new -m j "%I" "%O"
 

I tried the command line with quotes and it still didn't work. What do you mean by Spaces in your filename. The output mp3 file created does always have spaces and that's never been a problem. For an experiment I tried a simple output mp3 file name with no spaces and got the same error message. 

Keep in mind I've been using the same mp3 External Encoder presets for about 15 years with perfect results until this new 2021.09 version.

Share this post


Link to post
Share on other sites
6 hours ago, Skyline_UK said:

I like to bounce my finished mixes down to a new track, which I solo and use for mastering, etc.   This bouncing down process now takes about twice as long.  Why is that, and can I alter any parameters or something to get back to previous efficiency?

I do this as well, and tested an old project in all three of: the last release of Platinum 17.10, CbB EA build 137, and the final release build 141. All three took the same 47-49 seconds to complete.

So your issue may be project-specific. I don't really notice that it makes a big difference in most cases, but what is your Bounce Buffer size? I have mine set at 20ms -  carried over from when it was only accessible via the parameter in AUD.INI.

  • Like 1

Share this post


Link to post
Share on other sites

Cosmetic issue in the marker view:
In the marker view, click ”Start Export" marker I set and then click [Shift] + "End Export" marker to select an export range. (The "End Export" marker is at the end point of the song data) And then open the Audio Export dialog box and click "Add Task to Queue", the "End Export" marker selection in the marker view is deselected.
However, the range selection in the track view is unchanged and remains selected to the end point of the song.

908688700_UnselectedMarker.jpg.73f47771813ad9e5f9100fc416956299.jpg

So this is just a cosmetic problem in the marker view and seems does not affect the actual export range but It's confusing users, I guess. (At least I was confused.)

P.S. I prefer using markers to arrangers, sorry. 😆

Share this post


Link to post
Share on other sites

A very sweet update!

  1. Thank you so much for implementing file import to a single track with CTRL+SHIFT drag'n'drop!
  2. And all export features are certainly welcome. Haven't really tried much of it yet, but creating timestamped versions alone is worth it!

Some further related improvements that I would highly welcome:

  1. Remember the checkboxes for the Sources in the export preset. I typically export using Buses as a source category and have to deselect all buses first and then select the Master bus. So for me, saving the sources selection in the export preset is something I still really miss. This also currently prevents from using the Quick Export menu in the Control Bar.
    image.thumb.png.334f2249c6fec50c39595c17d533011b.png
  2. Since %PROJECTFOLDER%\Audio Export is the default location for audio export, I think it'd be an easy and useful feature to add "Reveal Project Folder in File Explorer" item to the Project Menu. This would be a quick way to all your project exports after the export completed toast notification is dismissed.
Edited by Helene Kolpakova
  • Like 1
  • Thanks 1

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...