Jump to content
Morten Saether

2021.09 Feedback

Recommended Posts

Way to go!!!

Appreciate the update! I'm so glad to see the environment variable problem on exporting file solved in the very last day. This official release solves the problem. Thanks @Noel Borthwick , @msmcleod, @Jesse Jost , and all dev team for the best effort. As always, love you all guys! Thank you so much for everything. Keep up the good work, stay health, and be happy!

Love!

Jaymz

  • Like 2
  • Thanks 2

Share this post


Link to post
Share on other sites
38 minutes ago, Milton Sica said:

1) I changed the BOUNCE BUFFER to 175 in the export of the first project. Export successfully.
2) I jumped to the window of another process where I already had 2 tasks built.
3) I used RECAL TASK....to set the BOUNCE to 175 in the two pre-existing tasks.
4) The BOUNCE value that was recorded in the task was not retrieved, keeping what had changed in the project in the other window.

The bounce buffer size is global and is not saved per task. This is intentional

  • Thanks 1

Share this post


Link to post
Share on other sites
50 minutes ago, Milton Sica said:

It is presenting the same problem that we found in the EA version when choosing the ENTIRE PROJECT option, the time selected in the first execution is kept in the Task.

Not seeing any issues with selection in tasks. I created multiple tasks some with entire project and some with specific selections and they all rendered properly with source category Entire Mix 

Share this post


Link to post
Share on other sites

The External Encoder configuration utility is not working right in 2021.09 new export window.

 I have the External Encoder setup to create an mp3 or an mp3 and also a wav file at the same time.  The mp3 is a variable rate mp3 called VBR 4. In the Export window under Format/File Type I can see my custom choices - VBR 4 and also VBR 4 + Wav. Sometimes I can get the VBR 4 to export correctly, other times I get an error message:

Warning the External Encoder returned an error code and the file may have encoded properly

With this error no file is created. 

If I choose VBR 4 + Wav under format/file, no wav file is created, once an mp3 did get created, other times I got the error code.

Here are the settings for creating an mp3 and a wav file at the same time.  I put this in the External Encoder configuration utility window

MP3 VBR4 + Wav - file name
Extension - mp3
keep source file - checked
PATH:  C:\Program Files (x86)\Cakewalk\Shared Utilities
COMMAND LINE: lame -V4 --vbr-new -m j %I %O

I also copied the 3 Lame files to the 64 bit folder C:\Program Files\Cakewalk\Shared Utilities and used that as the Path. That didn't work either. The 3 files in the Shared Folder are lame.css  lame.exe  lame.dll

All this has worked for about 10-15 years just fine

  • Confused 1

Share this post


Link to post
Share on other sites

I've always used Sonnox's Codec Toolbox for converting my WAV exports to MP3 with metadata:

Sonnox Codec Toolbox

Is there something in this update that will enable me to dispense with that then?

Edited by Skyline_UK

Share this post


Link to post
Share on other sites
4 hours ago, gmp said:

The External Encoder configuration utility is not working right in 2021.09 new export window.

 I have the External Encoder setup to create an mp3 or an mp3 and also a wav file at the same time.  The mp3 is a variable rate mp3 called VBR 4. In the Export window under Format/File Type I can see my custom choices - VBR 4 and also VBR 4 + Wav. Sometimes I can get the VBR 4 to export correctly, other times I get an error message:

Warning the External Encoder returned an error code and the file may have encoded properly

With this error no file is created. 

If I choose VBR 4 + Wav under format/file, no wav file is created, once an mp3 did get created, other times I got the error code.

Here are the settings for creating an mp3 and a wav file at the same time.  I put this in the External Encoder configuration utility window

MP3 VBR4 + Wav - file name
Extension - mp3
keep source file - checked
PATH:  C:\Program Files (x86)\Cakewalk\Shared Utilities
COMMAND LINE: lame -V4 --vbr-new -m j %I %O

I also copied the 3 Lame files to the 64 bit folder C:\Program Files\Cakewalk\Shared Utilities and used that as the Path. That didn't work either. The 3 files in the Shared Folder are lame.css  lame.exe  lame.dll

All this has worked for about 10-15 years just fine

Spaces in your filename perhaps? 

You could try using quotes for the %I and %O, command line parameters e.g:

lame -V4 --vbr-new -m j "%I" "%O"
 

Share this post


Link to post
Share on other sites

After posting on E.A.137, I verified it again.
Everything from 2021.06 to E.A.134 was working fine.
However, from E.A.137, it was not possible to export normally except for "buffer size: playback" and "real time bounce".

Ver 2021.09 cannot output normally, I would like to use E.A.134, which was the most stable, for the time being.

Edited by Toy
It was a mistake of 134, not 133.
  • Like 1

Share this post


Link to post
Share on other sites

I like to bounce my finished mixes down to a new track, which I solo and use for mastering, etc.   This bouncing down process now takes about twice as long.  Why is that, and can I alter any parameters or something to get back to previous efficiency?

Share this post


Link to post
Share on other sites

Update not downloading as of 8:30AM Eastern time.

I started out with the usual Bandlab app program, noting an update was available, but restarting as noted did not update.  As I have had to do in the past, I had to uninstall the Bandlab app, then go to Bandlab and download the latest version and install.  I thought that would fix the Cakewalk downloading but it didn't.

 

Share this post


Link to post
Share on other sites

After the update the control bar keeps reverting to a reduced version every time I  run the software. I'd prefer to have the full control bar with all the modules at my disposal but for some reason Cakewalk won't remember my choice. 

This is what I get when I open the program after the update:

reduced_cb.thumb.jpg.4092bb8c92cb838ef039e8266bc17700.jpg

This is what it used to look like and which I'd love to retain:

full_cb.thumb.jpg.33ec832410b8d3e388a83240699774fd.jpg

 

Is there any way to make Cakewalk remember my choice. It's a bit annoying having to manually revert to the full version every time. 

Edited by renderizer01

Share this post


Link to post
Share on other sites
5 minutes ago, renderizer01 said:

After the update the control bar keeps reverting to a reduced version every time I  run the software. I'd prefer to have the full control bar with all the modules at my disposal but for some reason Cakewalk won't remember my choice. 

This is what I get when I open the program after the update:

reduced_cb.thumb.jpg.4092bb8c92cb838ef039e8266bc17700.jpg

This is what it used to look like and which I'd love to retain:

full_cb.thumb.jpg.33ec832410b8d3e388a83240699774fd.jpg

 

Is there any way to make Cakewalk remember my choice. It's a bit annoying having to manually revert to the full version every time. 

Notice on the upper right side- you have the Workspace set to "Basic". It's doing this by design. Set this to "None" instead.

  • Like 2

Share this post


Link to post
Share on other sites

Ah. Yes. Well. right. 😐🙄

Thanks a lot. I never bothered to look up there since I ran the update about one hour ago. Maybe I really need new glasses. 

If only everything would be so easy to remedy. 

Share this post


Link to post
Share on other sites
30 minutes ago, Jesse Jost said:

@Jack Stoner Why not try using Cakewalk's in-app updater? Go to Help > Check for Updates:

image.png

That works (forgot about the option).  But a Bandlab app failure to download problem still exists.

Share this post


Link to post
Share on other sites

"C'mon, Bandlab! The Assistant app is long overdue for a fix."

I didn't want to say it but I will.  Its a POS with the continual problems I have with updating the app and Cakewalk.

I only use it to get the Cakewalk updates and since I can do it within Cakewalk I really don't need the buggy Bandlab app.

 

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...