Jump to content

Question

Hello Everyone,

I have been working with tech, but wondered if community might be able to assist.  I bought the H8 wanting to use the multitrack option of the interface, upto 12 sound input options.  I am basically getting 4. (Driver 1(which is X/Y), Driver 5 ( XLR Input 1 on H8), Driver 7 (XLR Input 3) and Driver 11(mixdown of all)   I am using the ASIO driver they supplied, but when I do Cakewalk wouldn't recognize an input.  So I install ASIO4ALL it seems that it sort of works putting the two together?   What I want to do is utilize the multitrack function for the audio interface, but I am not able to get all the inputs recognized.  Anyone have this problem with the H6?  Ideas?

image.thumb.png.adeb111024c8fe9b6f36ff88db8941fa.png

Share this post


Link to post
Share on other sites

4 answers to this question

Recommended Posts

  • 0
On 8/27/2021 at 11:02 AM, John Vere said:

It would be a good idea to actually read the user manual. 
 

The ASIO Driver will show you the available live inputs. Don’t get that mixed up with tracks. The tracks get transferred once recorded to the device, not live.
Do you see 12 inputs? No. 
 

You should totally remove asio4all from your computer. Always use the ASIO driver when supplied 

Ummm...thanks for your response?  Lol.

1. In multi track mode the DAW used IS suppose to recognize the live inputs available which I had split up in the different tracks.

2.I have read the manual and I assume the tech I am work with have also,but not necessarily all improvements in CBB, which was why I posted in the first place.

3.As I stated before the ASIO driver they supplied did not provide any usable inputs when in multi track mode(6 in,2out).

4.What ASIO4All provided was a signal where I could inputs to the various tracks.  I am sure I am not confused in that manner, what I am unsure of is how to get the remaining inputs coming through so that I can run the 6 tracks rather than the maybe 4 that I am getting.

5.At the time I had 3 mics plugged in not including the X/Y, but only getting a inputs of 2 of the mics.  These mics will record on the H8, but in multi track only the two come through.

 

 

Share this post


Link to post
Share on other sites
  • 0

What would be helpful then is a screen shot of the Preferences/ Audio/Device list in ASIO mode.

As far as I can see in Asio4all you seems to have way more inputs than that device actually has. According the videos and looking at the device it has 4 XLR, 2 Combi and then the 2 built in mikes for a total of 8 inputs.   So this make perfect sense as the device is called an 8 track recorder. ASIO4all seems to think there are 12.  So this must be either typical asio4all mistake or those represent 12 tracks, not inputs. This is why I I mentioned this in the first post. 

I have a hunch this is a Zoom ASIO driver issue if not all the inputs show in Cakewalk but without the screen shot I am only speculating.  Cakewalk can only show what the driver presents. Zoom has a reputation for not supplying stellar ASIO drivers. 

FYI, asio4all is not an ASIO driver, it is actually a wrapper for WDM mode and because we now have WASAPI modes in W10, asio4all is not recommended as it's performance is sub par to WASAPI. Your tracks will most likely have syncing issues.

 If there is an ASIO driver, use it.. if it's not working properly, contact the manufacture and demand an update that repairs any issues. 

Zoom makes awesome stuff, I have a few products and so do people I know. But the audio interface part has never been solid. 

Edited by John Vere

Share this post


Link to post
Share on other sites
  • 0
On 8/29/2021 at 1:43 PM, John Vere said:

What would be helpful then is a screen shot of the Preferences/ Audio/Device list in ASIO mode.

As far as I can see in Asio4all you seems to have way more inputs than that device actually has. According the videos and looking at the device it has 4 XLR, 2 Combi and then the 2 built in mikes for a total of 8 inputs.   So this make perfect sense as the device is called an 8 track recorder. ASIO4all seems to think there are 12.  So this must be either typical asio4all mistake or those represent 12 tracks, not inputs. This is why I I mentioned this in the first post. 

I have a hunch this is a Zoom ASIO driver issue if not all the inputs show in Cakewalk but without the screen shot I am only speculating.  Cakewalk can only show what the driver presents. Zoom has a reputation for not supplying stellar ASIO drivers. 

FYI, asio4all is not an ASIO driver, it is actually a wrapper for WDM mode and because we now have WASAPI modes in W10, asio4all is not recommended as it's performance is sub par to WASAPI. Your tracks will most likely have syncing issues.

 If there is an ASIO driver, use it.. if it's not working properly, contact the manufacture and demand an update that repairs any issues. 

Zoom makes awesome stuff, I have a few products and so do people I know. But the audio interface part has never been solid. 

Thanks for your help.  Apparently, the Zoom H8 is more comparable with Intel and is hit or miss with AMD USB ports.  Therein was the problem.

Share this post


Link to post
Share on other sites
  • -1

It would be a good idea to actually read the user manual. 
 

The ASIO Driver will show you the available live inputs. Don’t get that mixed up with tracks. The tracks get transferred once recorded to the device, not live.
Do you see 12 inputs? No. 
 

You should totally remove asio4all from your computer. Always use the ASIO driver when supplied 

Edited by John Vere
  • Like 1

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...