Jump to content
  • 0
Sign in to follow this  
BeekerG

Midi plays back way to fast

Question

I had to reinstall cakewalk, and ever since, when i load a  midi file it plays back very very fast, this does this with all midi files.  The tempo will read 120 and it will play at almost 175 bpm's.   Everything worked fine before, I had to buy a new hard drive and reinstall everything.  Everything else is working fine.  The only thing that has changed is that i went from Windows 10 back to Windows 7.  Any ideas?

Edited by BeekerG

Share this post


Link to post
Share on other sites

4 answers to this question

Recommended Posts

  • 0

Are you using a dedicated audio interface ?  or the internal sound device?

See if you can unselect the internal engine in BIOS if you're using a known stable interface. I would double check the sample rate and bit depth are same as your older projects and the same on the Interface. Open the Tempo map and make sure it is a stable line at 120 BPM - if that was your intention. Sounds like  there is a mis-match in the clocking somewhere. Changing back an older operating system may have reset the clock to the internal sound engine.

Share this post


Link to post
Share on other sites
  • 0

Thanks, i'm going to check it out, but i dont think its the problem, my internal audio does not show up, but i will check anyway.  This happens no matter what i load, any midi will play at about 40 bpm's to fast.  I really hope i can solve this.  Windows 7 works so much better then 10 

Share this post


Link to post
Share on other sites
  • 0

What's your clock set to in preferences? If it's set to Internal, set it to Audio:

image.png.93c0ed7b977c8c1fb4a91b1200c1956f.png

Also check your Playback Timer Master is set correctly:

image.png.eb7660f4fa0a77e87d01509528002ccf.png

Edited by msmcleod

Share this post


Link to post
Share on other sites
  • 0

I got it,  it turned out it was my sound drivers, I completely uninstalled the sound drivers then re-installed them.  Everything working GREAT now.  Thanks so much for your help

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

×
×
  • Create New...