Jump to content
m21

distortioned sound with audio interface

Recommended Posts

Hello guys. I've got big problem with audio interface that makes me really freaked out. Recently I bought KA2 and in the first two days everything was ok. I installed audio drivers etc. But now when I open my project the sound is distortioned and there's a lot of clicks and pops. The same project I used to work on few days ago with no AI was working very well but now with AI I can't do a thing. The CPU with this project is approximately 50%. I don't think that it might be caused by apps running in the background (although when I am doing something on cakewalk I only use cakewalk) because as I said, before  I started to using audio interface everything was working fine. I tried to listen to music on yt with AI and it's sounds ok. But on cakewalk it's distortioned.. (but two times I got situation that the sound on cakewalk was distortioned and it also affected the sound on yt). I noticed that sometimes I need to plugin AI a few times to make it work (maybe some problems with usb ports?). Do you guys have some idea what is the problem? What I should do? Maybe something with headphones? Adapter? USB ports? I also tried to set 2048 samples, freeze some tracks but nothing changes. I am considering  returning audio interface to the shop if it's gonna be like that. Please help me guys.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...